X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How to turn on the microphone in google search ????

Được đăng

Goodnight Dear Connoisseurs, Experts!) Tell me please! It is possible to enable the microphone in the Google browser in Firefox as in Google Chrome, Yandex browser! Already tired of searching for answers, there are no solutions on the Internet (((HELP ME PLEASE ?????It can be enabled through the settings about: config?

Goodnight Dear Connoisseurs, Experts!) Tell me please! It is possible to enable the microphone in the Google browser in Firefox as in Google Chrome, Yandex browser! Already tired of searching for answers, there are no solutions on the Internet (((HELP ME PLEASE ?????It can be enabled through the settings about: config?
Đính kèm ảnh chụp màn hình

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

I really hope for your help and support. Dear support service! Help me please you very much !!!!

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

Người tạo câu hỏi

I tried to enable it with this extension: User Agent Switcher and Manager but it will appear and disappear ... (((Here is a little video recorded .....https://youtu.be/q2E6GKS47eo

I tried to enable it with this extension: User Agent Switcher and Manager but it will appear and disappear ... (((Here is a little video recorded .....https://youtu.be/q2E6GKS47eo
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

Hello densik,

Would you try this please :

When you're on a site where you need to use the microphone, click on the 'i' in a circle, next to the padlock at the left side of the address bar.

Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info".

Click on the 'Permissions" tab and scroll down to "Use the Microphone". Uncheck "Use Default" and check "Allow".

Then close and restart Firefox.


Go to the 3-bar menu (or Tools) => Options => Privacy & Security and scroll down to "Permissions" => Microphone

Any luck ?

Hello densik, Would you try this please : When you're on a site where you need to use the microphone, click on the 'i' in a circle, next to the padlock at the left side of the address bar. Then click on the little black arrow on the dropdown (next to 'Connection') and then on "More Information", which will take you to "Page Info". Click on the 'Permissions" tab and scroll down to "Use the Microphone". Uncheck "Use Default" and check "Allow". Then close and restart Firefox. ----------------------------------------------------------------------------------------------------- Go to the 3-bar menu (or Tools) => Options => Privacy & Security and scroll down to "Permissions" => Microphone Any luck ?

Người tạo câu hỏi

Thank you so much for answering quickly !!!!! Here you recorded a video ...... There is no black arrow ((( https://www.youtube.com/watch?v=9m67HXocp3M&feature=youtu.beет

Thank you so much for answering quickly !!!!! Here you recorded a video ...... There is no black arrow ((( https://www.youtube.com/watch?v=9m67HXocp3M&feature=youtu.beет

Người tạo câu hỏi

This microphone in this google search engine needs to be configured in the developer’s settings (about: config) so do not enable it .. ((((((((I recorded, a site was added to the Yandex search engine and everything works !!!! And there is no google search engine ( (((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((https://www.youtube.com/watch?v=d3LoDzBXiFk&feature=youtu.be

This microphone in this google search engine needs to be configured in the developer’s settings (about: config) so do not enable it .. ((((((((I recorded, a site was added to the Yandex search engine and everything works !!!! And there is no google search engine ( (((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((https://www.youtube.com/watch?v=d3LoDzBXiFk&feature=youtu.be
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

In the video I see you click on that little black arrow (next to "Connection"), but then I don't see you following the rest of the instructions (like under the "Permissions" tab) ....

You seem to go straight to Options => Privacy & Security => Permissions.

Would you please read it and try again ?

In the video I see you click on that little black arrow (next to "Connection"), but then I don't see you following the rest of the instructions (like under the "Permissions" tab) .... You seem to go straight to Options => Privacy & Security => Permissions. Would you please read it and try again ?

Người tạo câu hỏi

Everything turned out, I understood)))))))))))) Thank you very much !!! But still this nasty microphone did not appear (((((((((((((((((((( ((https://www.youtube.com/upload

Everything turned out, I understood)))))))))))) Thank you very much !!! But still this nasty microphone did not appear (((((((((((((((((((( ((https://www.youtube.com/upload

Người tạo câu hỏi

https://www.youtube.com/watch?v=whtQnmsW-Qo

Người tạo câu hỏi

Sorry, I sent the wrong link (((Tell me please, are there other options to enable it ???

Sorry, I sent the wrong link (((Tell me please, are there other options to enable it ???
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

densik said

I tried to enable it with this extension: User Agent Switcher and Manager but it will appear and disappear

I have no idea why you would try to enable a microphone using that extension .... (?)

As it works in other browsers; the only thing I can think off now is to try Safe Mode :

If Firefox is not running : Hold down the Shift key when starting Firefox.

If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !)

See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode

And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

''densik [[#answer-1234868|said]]'' <blockquote> I tried to enable it with this extension: User Agent Switcher and Manager but it will appear and disappear </blockquote> I have no idea why you would try to enable a microphone using that extension .... (?) As it works in other browsers; the only thing I can think off now is to try Safe Mode : If Firefox is not running : Hold down the Shift key when starting Firefox. If Firefox is running : 3-bar menu => ' ? ' (at the bottom of the dropdown) => 'Restart with Add-ons disabled'. Then OK the restart. A small dialog should appear. Click 'Start in Safe Mode' ( not 'Refresh' !) See : https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode And : https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Người tạo câu hỏi

Nothing helps ((Apparently it’s necessary to turn on the settings in the developer’s settings or there is no microphone in this search engine (((((((Thank you very much Dear McCoy for helping me !!!!https://youtu.be/b529sPT3B7s

Nothing helps ((Apparently it’s necessary to turn on the settings in the developer’s settings or there is no microphone in this search engine (((((((Thank you very much Dear McCoy for helping me !!!!https://youtu.be/b529sPT3B7s

Người tạo câu hỏi

and this extension as a type, it replaces User fraudulently and adapts to Google Chrome !!Even it does not help (((((

and this extension as a type, it replaces User fraudulently and adapts to Google Chrome !!Even it does not help (((((
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

I really have no idea what's going wrong here, but I hope that someone else will come to your rescue (fingers crossed).

I really have no idea what's going wrong here, but I hope that someone else will come to your rescue (fingers crossed).

Người tạo câu hỏi

Thank you very much, I will not torment you very much)))) I’m gonna have enough of it, that someone else will help!))) And how can I write to the developers themselves a link? So that they add a voice microphone to this search engine with a new update!

Thank you very much, I will not torment you very much)))) I’m gonna have enough of it, that someone else will help!))) And how can I write to the developers themselves a link? So that they add a voice microphone to this search engine with a new update!

Người tạo câu hỏi

Or maybe you send them a video or send them so they understand what the problem is?

Or maybe you send them a video or send them so they understand what the problem is?
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

Let's just wait and see if someone else will come to your rescue ......

Some of my colleagues know way more than I do !

Let's just wait and see if someone else will come to your rescue ...... Some of my colleagues know way more than I do !

Người tạo câu hỏi

Good Dear Expert!)))) Let's wait ......... But I read, they say there is no support just in this search engine (Did you have this microphone in google search engine in your browser?)

Good Dear Expert!)))) Let's wait ......... But I read, they say there is no support just in this search engine (Did you have this microphone in google search engine in your browser?)
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

Câu trả lời hữu ích

I was just wondering :

Could it be that all you're looking for something like this :

https://addons.mozilla.org/en-US/firefox/addon/voice-fill/  ???

I was just wondering : Could it be that all you're looking for something like this : https://addons.mozilla.org/en-US/firefox/addon/voice-fill/ ???

Người tạo câu hỏi

What can I say?!)) A very good option !!!!)))))))))) It is quite satisfactory, but I want the standard to work and in general a very good plug !!!!! Thank you very much!))) ) But still, maybe there will be more decisions from other experts?

What can I say?!)) A very good option !!!!)))))))))) It is quite satisfactory, but I want the standard to work and in general a very good plug !!!!! Thank you very much!))) ) But still, maybe there will be more decisions from other experts?
McCoy
  • Top 10 Contributor
637 giải pháp 6092 câu trả lời
Được đăng

densik said

But still, maybe there will be more decisions from other experts?

I am not an expert, but there are some colleagues who are and I'm sure that someone will come to your rescue.

''densik [[#answer-1234937|said]]'' <blockquote> But still, maybe there will be more decisions from other experts? </blockquote> I am not an expert, but there are some colleagues who ''are'' and I'm sure that someone will come to your rescue.

Người tạo câu hỏi

I understand you. Dear Expert, an expert!))) Yet you helped me and did not leave the problem !!! I am very grateful to you that you are helping people and people like me!)))) Well, wait, maybe someone and knows how to turn on this microphone?!)))

I understand you. Dear Expert, an expert!))) Yet you helped me and did not leave the problem !!! I am very grateful to you that you are helping people and people like me!)))) Well, wait, maybe someone and knows how to turn on this microphone?!)))