Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

can't delete autocomplete entries

  • 8 trả lời
  • 2 gặp vấn đề này
  • 118 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

I can't delete autocomplete entries in any way. Clearing the complete form and search history does nothing, and using down-arrow to select entries in form blanks, and hitting DELETE, SHIFT+DELETE, CTRL+DELETE all do nothing, and while CTRL+SHIFT+DELETE will pop up the "Clear History" pane, it still does nothing when I select it to delete both form/search entries and cache.

I have Firefox set to not remember form or search history, and this has gone far beyond annoying. It's not an addon interfering, either, because I have tried it in Firefox Safe Mode (all addons disabled) as well, with no change.

Giải pháp được chọn

Try to rename/remove formhistory.sqlite in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (8)

more options

Have you gone to firefox options and look at the settings and checked all the boxes to remove everything and tried again to see what it does?

more options

What kind of autocomplete data is this about ? Is this in a regular input area (i.e. not a password or address or credit card)?

more options

WestEnd said

Have you gone to firefox options and look at the settings and checked all the boxes to remove everything and tried again to see what it does?

Yes.

more options

cor-el said

What kind of autocomplete data is this about ? Is this in a regular input area (i.e. not a password or address or credit card)?

No, just regular autocomplete entries on forms. Username is the one I really need to clear the most, but no matter what I do, they won't delete. They don't even vanish when I hit the DELETE key or SHIFT+DELETE.

Được chỉnh sửa bởi Bobby vào

more options

Giải pháp được chọn

Try to rename/remove formhistory.sqlite in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

more options

Thank-you very much for your time. That seems to have solved the issue. I appreciate all your help very much.

more options

That fix was temporary; the problem has returned and deleting the formhistory.sqlite does absolutely nothing now. Are there any sort of addons or plugins for clearing the form entries, because nothing mentioned in this thread works.

more options

Maybe check this:

  • Options/Preferences -> Privacy & Security: Forms and Autofill