X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

when i click a link on desktop sometimes firefox just spins and goes no where.. then i can turn on in safe mode and right back to regular mode and all is ok aga

  • Không có trả lời
  • 1 gặp vấn đề này
  • 3 lượt xem
Được đăng

if i leave firefox inactive for a while.. ie... open waterfox while firefox is also open ... then go back to firefox... ie to check my bank account ... when i click on the link from desktop... a blank tab opens .. how ever nothing happens.. and also none of the other tabs will open either... the little ball just spins an spins... i can start firefox in safe mode.. do nothing .. close it down.. open it back up and all is fine.. but i do have to go through that procedure for it to start working again.. its very puzzling to say the least.. and i cant remember if it had this problem before the last update or not... another note.. the same thing happens if i open another browser.. ie opera or chrome.. i have not tried closing firefox before opening the other browsers.. not sure how that would make any difference though.. because in the past i have had several different browsers open at the same time and not experienced this problem... closing firefox and reopening it doesnt fix the problem.. i have to go through the safe mode process for it to begin to work again..

thanks in advance for any help that you can give on this subject.. Mel

if i leave firefox inactive for a while.. ie... open waterfox while firefox is also open ... then go back to firefox... ie to check my bank account ... when i click on the link from desktop... a blank tab opens .. how ever nothing happens.. and also none of the other tabs will open either... the little ball just spins an spins... i can start firefox in safe mode.. do nothing .. close it down.. open it back up and all is fine.. but i do have to go through that procedure for it to start working again.. its very puzzling to say the least.. and i cant remember if it had this problem before the last update or not... another note.. the same thing happens if i open another browser.. ie opera or chrome.. i have not tried closing firefox before opening the other browsers.. not sure how that would make any difference though.. because in the past i have had several different browsers open at the same time and not experienced this problem... closing firefox and reopening it doesnt fix the problem.. i have to go through the safe mode process for it to begin to work again.. thanks in advance for any help that you can give on this subject.. Mel
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.