X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Primary email required for sign-in - Firefox Sync

  • Không có trả lời
  • 1 gặp vấn đề này
  • 8 lượt xem
Được đăng

Hey friends. First time posting. Title says all.

I understand this is a community, however I was not sure who else to specifically contact in order to get an issue such as this one resolved.

I can attach an image of the error occurring, but it is not much more than the usual red drop down stating the error.

I have had this problem come up before, however, it seemingly disappeared within a few hours. I was only able to find a single vague github bug-tracker that was only partially related to the issue I am currently experiencing.

I initially ended up having this issue due to the fact that I changed my secondary and primary emails around. Entirely removing a secondary email did not mitigate the issue once I was able to re-log the first few times this has occurred.

If this is an issue only a Mozilla representative would be able to solve, than a direction would be greatly appreciated.

Thanks.

Hey friends. First time posting. Title says all. I understand this is a community, however I was not sure who else to specifically contact in order to get an issue such as this one resolved. I can attach an image of the error occurring, but it is not much more than the usual red drop down stating the error. I have had this problem come up before, however, it seemingly disappeared within a few hours. I was only able to find a single vague github bug-tracker that was only partially related to the issue I am currently experiencing. I initially ended up having this issue due to the fact that I changed my secondary and primary emails around. Entirely removing a secondary email did not mitigate the issue once I was able to re-log the first few times this has occurred. If this is an issue only a Mozilla representative would be able to solve, than a direction would be greatly appreciated. Thanks.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Not Applicable

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.