X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

videos from CNN and Fox news will not show, but will play and I can hear them

Được đăng

I just started to use Firefox and am having a problem seeing the video for Fox and CNN News. Youtube works great, best picture I've seen. The links work good on Chrome, but, when I play them on Firefox the video seems to have a black box across the screen. I can see a very small top and bottom section, that's all. I have the lastest Firefox, Flash and Shockwave. I have disabled the Adblocker and the Ublock with no change. I've searched the forums and cannot find an answer, or I'm subject blind.

Any ideas

I just started to use Firefox and am having a problem seeing the video for Fox and CNN News. Youtube works great, best picture I've seen. The links work good on Chrome, but, when I play them on Firefox the video seems to have a black box across the screen. I can see a very small top and bottom section, that's all. I have the lastest Firefox, Flash and Shockwave. I have disabled the Adblocker and the Ublock with no change. I've searched the forums and cannot find an answer, or I'm subject blind. Any ideas
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4255 giải pháp 59597 câu trả lời
Được đăng

Câu trả lời hữu ích

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks for the info. I unchecked 'Allow pop-up Windows' and all plays well now thanks for the great lead!

Thanks for the info. I unchecked 'Allow pop-up Windows' and all plays well now thanks for the great lead!
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Spoke too soon. It seemed to have worked, then I reloaded Firefox and the same thing is still happening. Good suggestion, thanks.

Spoke too soon. It seemed to have worked, then I reloaded Firefox and the same thing is still happening. Good suggestion, thanks.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4255 giải pháp 59597 câu trả lời
Được đăng

Did you check the 'Allow pop-up Windows' setting again?

Open your ad blockers and allow that website.

Did you check the 'Allow pop-up Windows' setting again? Open your ad blockers and allow that website.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.