X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

firefox browser does not open normally

Được đăng

when I click on firefox shortcut tab my browser does not open normally, it opens half page and I have to click the upper right box to open it to normal

when I click on firefox shortcut tab my browser does not open normally, it opens half page and I have to click the upper right box to open it to normal

Giải pháp được chọn

Hello jdcron,

Martin Brinkmann, the founder of one of my favorite sites (ghacks.net) came up with this solution that worked for him when he faced the same problem :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

privacy.resistFingerprinting

Make sure its value is set to false

If you had to change the value, then close and restart Firefox.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

My_Cheese_Is_Slippin'
  • Top 10 Contributor
39 giải pháp 458 câu trả lời
Được đăng

Hi jdcron,

I found this information foe you: Windows 7: how can i resize a window and have it stick? https://www.sevenforums.com/general-discussion/186703-how-can-i-resize-window-have-stick.html

Hope it helps!

Hi jdcron, I found this information foe you: Windows 7: how can i resize a window and have it stick? https://www.sevenforums.com/general-discussion/186703-how-can-i-resize-window-have-stick.html Hope it helps!
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Just to update, the google browser opens just fine I don't like using it. I am using Firefox. I have done probably every suggestion I can find searching the internet. I have refreshed Firefox but don't think it refreshed because nothing in changed as it said it would. Will I have to reinstall Firefox to fix my problem?

Just to update, the google browser opens just fine I don't like using it. I am using Firefox. I have done probably every suggestion I can find searching the internet. I have refreshed Firefox but don't think it refreshed because nothing in changed as it said it would. Will I have to reinstall Firefox to fix my problem?
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17350 giải pháp 156825 câu trả lời
Được đăng

Try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

Try to rename/remove xulstore.json and when present delete localstore.rdf in the Firefox profile folder with Firefox closed. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

didn't work

didn't work
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17350 giải pháp 156825 câu trả lời
Được đăng

Can you attach a screenshot?

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Can you attach a screenshot? *https://support.mozilla.org/en-US/kb/how-do-i-create-screenshot-my-problem *use a compressed image type like PNG or JPG to save the screenshot Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Được chỉnh sửa bởi cor-el vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
496 giải pháp 4561 câu trả lời
Được đăng

Giải pháp được chọn

Hello jdcron,

Martin Brinkmann, the founder of one of my favorite sites (ghacks.net) came up with this solution that worked for him when he faced the same problem :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar and look for the preference :

privacy.resistFingerprinting

Make sure its value is set to false

If you had to change the value, then close and restart Firefox.

Hello jdcron, Martin Brinkmann, the founder of one of my favorite sites (ghacks''.''net) came up with this solution that worked for him when he faced the same problem : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar and look for the preference : '''privacy.resistFingerprinting''' Make sure its value is set to '''false''' If you had to change the value, then close and restart Firefox.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

WAHOO, This worked. Had to change privacy.resistFingerprinting from False to True. Thanks so Much McCoy. After 2 days working on finding an answer you came through.

WAHOO, This worked. Had to change privacy.resistFingerprinting from False to True. Thanks so Much McCoy. After 2 days working on finding an answer you came through.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
496 giải pháp 4561 câu trả lời
Được đăng

My pleasure  !

But what puzzles me : you had to set the value to "true", while Martin Brinkmann had to change it to "false" .....

See : https://www.ghacks.net/2019/04/24/firefox-not-remembering-the-last-window-size-this-may-fix-it/

My pleasure ! But what puzzles me : you had to set the value to "true", while Martin Brinkmann had to change it to "false" ..... See : https://www.ghacks.net/2019/04/24/firefox-not-remembering-the-last-window-size-this-may-fix-it/
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17350 giải pháp 156825 câu trả lời
Được đăng

When Resist Fingerprinting is enabled then some browser settings are changed to generic settings and for the window dimension this means settings rounded to the nearest 200x100.

What window dimensions did you previously get?

When Resist Fingerprinting is enabled then some browser settings are changed to generic settings and for the window dimension this means settings rounded to the nearest 200x100. What window dimensions did you previously get?
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.