Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox keeps hiding the full screen, minimize, and close buttons. How do I stop this from happening? Chrome and I.E. don't do this.

  • 6 trả lời
  • 1 gặp vấn đề này
  • 173 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

I cannot see the maximize, minimize, or close buttons with Firefox Quantum. It makes it very annoying to manipulate windows so I'm tending to go back to using Chrome even though I prefer Firefox. I've tried to correct this though Options and Customize but there seems to be no solution there.

Giải pháp được chọn

SC1930 said

I've tried to correct this though Options and Customize but there seems to be no solution there.

Hello SC1930,

Apologies if this is a rethorical question, but did you check "Title Bar" (bottom left) and then click on the blue "Save" button ?

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (6)

more options

Giải pháp được chọn

SC1930 said

I've tried to correct this though Options and Customize but there seems to be no solution there.

Hello SC1930,

Apologies if this is a rethorical question, but did you check "Title Bar" (bottom left) and then click on the blue "Save" button ?

more options

Firefox autohides the toolbars (Navigation Toolbar and Tab Bar) in Full Screen mode. When you hover the mouse to the top of the page then they will reappear. If you want to have them visible all the time then right-click empty space on a toolbar ot Tab bar and remove the checkmark on "Hide Toolbars".

more options

Am I wrong assuming that with "full screen" you mean "maximize" when you say :

"Firefox keeps hiding the full screen, minimize, and close buttons. " ?

more options

Checking "Title Bar" (bottom left) worked. There was no blue save button but the buttons are staying visible. Thank you!

I didn't enter full screen mode (would occasionally maximize), and hovering over the buttons would not make them appear.

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

more options

SC1930 said

Checking "Title Bar" (bottom left) worked. There was no blue save button but the buttons are staying visible. Thank you!

I'm glad you've got those buttons back - well done !

No wonder you didn't see a blue "Save" button - I should have said : "Done" button ........ (my apologies !).