X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How can I speak to a representive?

Được đăng

Somehow ( I didn't do it deliberately) when signing onto my banking (Scotiabank) website, my account number and my password is already filled in. I have never done anything to cause this to happen, although I may have done it accidentally?? how, I do not know. I have tried everything to remove it so that I fill in that information myself each time I want to sign in to my Scotiabank account. I tried ctrl + shift + delete and no combination of the selections worked. Help, I cannot for safety reasons have this information showing. I have spoken to the bank, I have spoken to Google and they recommended I contact Fire Fox. Can you help. It would be very helpful if I could actually speak to someone, but I cannot find a contact phone number to do so.

Somehow ( I didn't do it deliberately) when signing onto my banking (Scotiabank) website, my account number and my password is already filled in. I have never done anything to cause this to happen, although I may have done it accidentally?? how, I do not know. I have tried everything to remove it so that I fill in that information myself each time I want to sign in to my Scotiabank account. I tried ctrl + shift + delete and no combination of the selections worked. Help, I cannot for safety reasons have this information showing. I have spoken to the bank, I have spoken to Google and they recommended I contact Fire Fox. Can you help. It would be very helpful if I could actually speak to someone, but I cannot find a contact phone number to do so.

Giải pháp được chọn

From the FF menu... Tools->Options. On the left, select Privacy and Security. Scroll down to the Logins and Passwords section. Is Ask to save logins and passwords for websites enabled? If so, click the Saved Logins... button. See if you accidentally saved it.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.2; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

AZBruno 1 giải pháp 14 câu trả lời
Được đăng

Giải pháp được chọn

From the FF menu... Tools->Options. On the left, select Privacy and Security. Scroll down to the Logins and Passwords section. Is Ask to save logins and passwords for websites enabled? If so, click the Saved Logins... button. See if you accidentally saved it.

From the FF menu... Tools->Options. On the left, select Privacy and Security. Scroll down to the Logins and Passwords section. Is '''Ask to save logins and passwords for websites''' enabled? If so, click the Saved Logins... button. See if you accidentally saved it.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Jeremy Sanders
  • Top 25 Contributor
3 giải pháp 74 câu trả lời
Được đăng

Câu trả lời hữu ích

Hello!

We do not have a contact phone number line. In order to remove these from being seen, use the Password Manager (https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import) to get rid of the information.

In the future, make sure you never allow for this information to be saved when prompted.

Hello! We do not have a contact phone number line. In order to remove these from being seen, use the Password Manager (https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import) to get rid of the information. In the future, make sure you never allow for this information to be saved when prompted.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
FredMcD
  • Top 10 Contributor
4146 giải pháp 57865 câu trả lời
Được đăng

There are two ways your problem can happen. The Password Manager (see above) and,

That could be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Delete (Mac=Shift Delete). Repeat as needed.

Do any of these links help you? https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms

https://support.mozilla.org/en-US/search?w=1&q=autofill

There are two ways your problem can happen. The Password Manager (see above) and, That could be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press '''Delete ''(Mac=Shift Delete). ''''' Repeat as needed. Do any of these links help you? https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms https://support.mozilla.org/en-US/search?w=1&q=autofill
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks for all the suggestions. I finally was able to remove the info and drew a clear breath!

Thanks for all the suggestions. I finally was able to remove the info and drew a clear breath!
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17267 giải pháp 156047 câu trả lời
Được đăng

You can consider to disable password auto-fill.

You can set this pref to false on the about:config page.

  • signon.autofillForms = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.

You can consider to disable password auto-fill. You can set this pref to false on the <b>about:config</b> page. *signon.autofillForms = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Thanks to all those who offered help. We figured out how to fix this when neither the bank nor the Microsoft techs were able to. You just never know what you are able to do, until you try.

Thanks to all those who offered help. We figured out how to fix this when neither the bank nor the Microsoft techs were able to. You just never know what you are able to do, until you try.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4146 giải pháp 57865 câu trả lời
Được đăng

Please tell us what you did to solve the problem. Then flag that post as Solved Problem to help others.

Please tell us what you did to solve the problem. Then flag that post as '''Solved Problem''' to help others.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks to everyone who contributed.

After reading all the solutions offered to me, I gave them all consideration. I stared at the screen for a while and finally I thought, 'Whatever I did to cause this problem, it was not done on purpose and it had to be something simple. Suddenly it came to me. What I did: I deleted the numbers (from my debit card) and deleted the password; then I clicked on the "remember me" square and problem solved. The numbers and password disappeared. What a relief. I exited the cite and then went back in again and the blocks were still empty. It was a simple solution, thank goodness. I must have clicked the "remember me"

Thanks to everyone who contributed. After reading all the solutions offered to me, I gave them all consideration. I stared at the screen for a while and finally I thought, 'Whatever I did to cause this problem, it was not done on purpose and it had to be something simple. Suddenly it came to me. What I did: I deleted the numbers (from my debit card) and deleted the password; then I clicked on the "remember me" square and problem solved. The numbers and password disappeared. What a relief. I exited the cite and then went back in again and the blocks were still empty. It was a simple solution, thank goodness. I must have clicked the "remember me"
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.