X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Can't play Netflix videos.

Được đăng

I've tried most of the Netflix (website's) suggestions to troubleshoot why videos won't play with Firefox; none could fixed the issue. The only suggestion I did not try is to disable Private browsing mode simply because I don't know how to do it and Firefox Support does not specifically address this task. I've also tried the suggestions provided by various forum responders to this issue ... again, no fix! Can someone please provide specific instructions on how to disable Private browsing?

I'm tired of switching from FF to IE every time I want to watch a movie.

I've tried most of the Netflix (website's) suggestions to troubleshoot why videos won't play with Firefox; none could fixed the issue. The only suggestion I did not try is to disable Private browsing mode simply because I don't know how to do it and Firefox Support does not specifically address this task. I've also tried the suggestions provided by various forum responders to this issue ... again, no fix! Can someone please provide specific instructions on how to disable Private browsing? I'm tired of switching from FF to IE every time I want to watch a movie.

Giải pháp được chọn

Okay, on the Options/Preferences page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security, then scroll down to the History section. Either of these will invoke automatic private browsing:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

Either change to:

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode"

Firefox will need to restart after that change.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

jscher2000
  • Top 10 Contributor
8792 giải pháp 71910 câu trả lời
Được đăng

Hi ConiV, what happens when you try to play a Netflix video? For example:

  • specific error code
  • black screen, nothing happening

Have you already turned off the Autoplay block or used the little icon toward the left end of the address bar to make a site exception? This article has more info: Allow or block media autoplay in Firefox.

Normally, Firefox saves history as you browse. Does your Firefox save history? You can check by pressing Ctrl+h to open the History sidebar. If it doesn't show pages you recently viewed, then you may be in a private window. What do you see?

Hi ConiV, what happens when you try to play a Netflix video? For example: * specific error code * black screen, nothing happening Have you already turned off the Autoplay block or used the little icon toward the left end of the address bar to make a site exception? This article has more info: [[Allow or block media autoplay in Firefox]]. Normally, Firefox saves history as you browse. Does your Firefox save history? You can check by pressing Ctrl+h to open the History sidebar. If it doesn't show pages you recently viewed, then you may be in a private window. What do you see?

Người tạo câu hỏi

This is the Error Code: F7701-1003

My Firefox does not save History.

I referenced your provided link (TY) and there is NO special icon indicating Firefox is blocking Netflix playback. Also, in the Permissions section, Block websites from automatically playing sound is NOT checked.

I followed all the Netflix Help Center instructions except the one directing me to Disable Private Browsing. All my Firefox tabs open in Private Browsing and I can't find a way to disable it. How can I disable it?

This is the Error Code: F7701-1003 My Firefox does not save History. I referenced your provided link (TY) and there is NO special icon indicating Firefox is blocking Netflix playback. Also, in the Permissions section, Block websites from automatically playing sound is NOT checked. I followed all the Netflix Help Center instructions except the one directing me to Disable Private Browsing. All my Firefox tabs open in Private Browsing and I can't find a way to disable it. How can I disable it?
jscher2000
  • Top 10 Contributor
8792 giải pháp 71910 câu trả lời
Được đăng

Giải pháp được chọn

Okay, on the Options/Preferences page --

  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the left column, click Privacy & Security, then scroll down to the History section. Either of these will invoke automatic private browsing:

  • Firefox will: Never remember history
  • Firefox will: Use custom settings for history + "Always use private browsing mode"

Either change to:

  • Firefox will: Remember history
  • Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode"

Firefox will need to restart after that change.

Okay, on the Options/Preferences page -- * Windows: "3-bar" menu button (or Tools menu) > Options * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the left column, click '''Privacy & Security''', then scroll down to the '''History''' section. Either of these will invoke automatic private browsing: * Firefox will: Never remember history * Firefox will: Use custom settings for history + "Always use private browsing mode" Either change to: * Firefox will: Remember history * Firefox will: Use custom settings for history and UNCHECK "Always use private browsing mode" Firefox will need to restart after that change.

Người tạo câu hỏi

I changed History to: Use custom settings and checked the Clear History when Firefox closes.

After doing so, I tried to play a Netflix video and received Error Code: F7361-1253, along with: "Netflix system requirements for HTML5 Player and Silverlight...."

I reloaded the page and enabled DRM, then tried a different video. The page refreshed several times and the video eventually played. Hopefully, this is a permanent fix.

Thank you so much for your help :-)

I changed History to: Use custom settings and checked the Clear History when Firefox closes. After doing so, I tried to play a Netflix video and received Error Code: F7361-1253, along with: "Netflix system requirements for HTML5 Player and Silverlight...." I reloaded the page and enabled DRM, then tried a different video. The page refreshed several times and the video eventually played. Hopefully, this is a permanent fix. Thank you so much for your help :-)
assmonkey69 0 giải pháp 1 câu trả lời
Được đăng

I'm getting Netflix error code F7121-3078 netflix doesn't support browser I've updated Firefox and nothing works

I'm getting Netflix error code F7121-3078 netflix doesn't support browser I've updated Firefox and nothing works
jscher2000
  • Top 10 Contributor
8792 giải pháp 71910 câu trả lời
Được đăng

Hi assmonkey69, Netflix has the following article for "F7121-3078":

https://help.netflix.com/en/node/109144

Does that help? If not, what version of Firefox are you running?

Hi assmonkey69, Netflix has the following article for "F7121-3078": https://help.netflix.com/en/node/109144 Does that help? If not, what version of Firefox are you running?