X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Password Prompt at startup.

Được đăng

Even after update to FF 67 still get password prompt at startup. Reviewed multiple articles. Do not use sync. Use WebRoot. Please advise.

Even after update to FF 67 still get password prompt at startup. Reviewed multiple articles. Do not use sync. Use WebRoot. Please advise.

Giải pháp được chọn

A possible cause of the MP prompt at startup can be the hotfix extension to add the new intermediate certificate to the Firefox Certificate Manager. If you have this extension listed on the about:studies page then try to remove it when possible.

If you run Firefox 66.0.5 or later then you no longer need an extension or other workarounds to install the new certificate. You can also check the about:addons page for a (hot)fix extension and remove this extension when present.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:67.0) Gecko/20100101 Firefox/67.0

Thông tin chi tiết

Kiki 2 giải pháp 11 câu trả lời
Được đăng

Hi,

I assume you're talking about master password here. Here's what you can do to get rid of it:

1. Go to about:preferences 2. Choose Privacy & Security > Logins and Passwords 3. Uncheck the Use a master password checkbox

Please be mindful that removing master password means that you risk your saved logins exposed without protection.

More about that here http://mzl.la/1BAQynU

Hi, I assume you're talking about master password here. Here's what you can do to get rid of it: 1. Go to about:preferences 2. Choose Privacy & Security > Logins and Passwords 3. Uncheck the Use a master password checkbox Please be mindful that removing master password means that you risk your saved logins exposed without protection. More about that here http://mzl.la/1BAQynU
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Sorry. Wrong approach.

Sorry. Wrong approach.
Bài viết này có hữu ích với bạn không?
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17341 giải pháp 156765 câu trả lời
Được đăng

Giải pháp được chọn

A possible cause of the MP prompt at startup can be the hotfix extension to add the new intermediate certificate to the Firefox Certificate Manager. If you have this extension listed on the about:studies page then try to remove it when possible.

If you run Firefox 66.0.5 or later then you no longer need an extension or other workarounds to install the new certificate. You can also check the about:addons page for a (hot)fix extension and remove this extension when present.

A possible cause of the MP prompt at startup can be the hotfix extension to add the new intermediate certificate to the Firefox Certificate Manager. If you have this extension listed on the <b>about:studies</b> page then try to remove it when possible. If you run Firefox 66.0.5 or later then you no longer need an extension or other workarounds to install the new certificate. You can also check the <b>about:addons</b> page for a (hot)fix extension and remove this extension when present. *https://support.mozilla.org/en-US/kb/update-firefox-latest-version
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks for the reply. Did not know about studies.

Thanks for the reply. Did not know about studies.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.