Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I went to Argentina and for some reason my internet browser has become "ask.com" which I never asked for. Now I cant get my browser back to FF no matter what I

  • 2 trả lời
  • 1 gặp vấn đề này
  • 16 lượt xem
  • Trả lời mới nhất được viết bởi Damiens23

more options

I have followed the steps in the FF troubleshooting guide within preferences and even though it say my default browser is FF, it isn't. Can anyone help?

Thank you.

Damien

Giải pháp được chọn

You are getting "internet browser" confused with "search engine". Firefox is an internet browser that you use to visit websites. A search engine is a website that Firefox uses when you search for something online.

You can Add or remove a search engine in Firefox to delete Ask.com from the list and change your default search engine.

If you can't change the search engine or your changes don't stay, it sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. Click the menu button fx57menu and choose Add-ons.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Hope this helps.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (2)

more options

Giải pháp được chọn

You are getting "internet browser" confused with "search engine". Firefox is an internet browser that you use to visit websites. A search engine is a website that Firefox uses when you search for something online.

You can Add or remove a search engine in Firefox to delete Ask.com from the list and change your default search engine.

If you can't change the search engine or your changes don't stay, it sounds like you have a third party program that has taken over your search engine, home page, and/or the default new tab page. Fortunately, this can be remedied easily:

  1. Click the menu button fx57menu and choose Add-ons.
  2. In the Add-ons Manager tab, select the Extensions panel.
  3. Select the toolbar you wish to remove.
  4. Click the Remove button.
  5. Click "Restart now" if it pops up. Your tabs will be saved and restored after the restart.

For further information, please read Remove a toolbar that has taken over your Firefox search or home page.

Hope this helps.

more options

Thank you that certainly helped. However, this works when I click "new tab". But when I click "New Window", I get the following page that I have no idea what it is. i would usually get the firefox search engine but I am not getting it:

chrome://branding/locale/browserconfig.properties

I have no idea what this.

Thanks again.

Damien