X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

how can i get rid of bing when i do search

Được đăng

everytime I do a search on Firefox, even though I have Google as my default, I end up with Bing

https://www.bing.com/search?q=sap%20doc%20type&pc=cosp&ptag=G6C999N2111A83D76FF4E4&form=CONBNT&conlogo=CT3210127

everytime I do a search on Firefox, even though I have Google as my default, I end up with Bing https://www.bing.com/search?q=sap%20doc%20type&pc=cosp&ptag=G6C999N2111A83D76FF4E4&form=CONBNT&conlogo=CT3210127
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4246 giải pháp 59400 câu trả lời
Được đăng

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; (<Control> [Mac=<Command>] <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Remove “ Bing “ Anything.

Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch

Now do the same in the computer’s Programs Folder.

Windows: Start > Control Panel > Uninstall Programs. Mac: Open the Applications folder. Linux: Check your user manual.

Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''(<Control> ''[Mac=<Command>]'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Remove “ Bing “ '''Anything. ''' Also remove SafeSearch, SearchAssist Incognito, FileConverter Addon, SearchLock, DiscreteSearch, WebSearch, Findwide Search Engine, securedsearch Now do the same in the computer’s '''Programs Folder. ''' '''Windows:''' Start > Control Panel > Uninstall Programs. '''Mac:''' Open the '''Applications''' folder. '''Linux:''' Check your user manual.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
finchseward 0 giải pháp 1 câu trả lời
Được đăng

I'm just replying to say, that I tried all this and the other methods previous mentioned and Bing remains. Even though it shows google as my search engine, as soon as I search for anything, the answers come up under Bing.

I'm just replying to say, that I tried all this and the other methods previous mentioned and Bing remains. Even though it shows google as my search engine, as soon as I search for anything, the answers come up under Bing.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4246 giải pháp 59400 câu trả lời
Được đăng

You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.

You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8695 giải pháp 71066 câu trả lời
Được đăng

finchseward said

I'm just replying to say, that I tried all this and the other methods previous mentioned and Bing remains.

Hi finchseward, what happened when you tested in Firefox's Safe Mode?

In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?


You also could try:

New Profile Test

This takes about 3 minutes, plus the time to test your problem site(s).

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Click the "Create a New Profile" button, then click Next. Assign a name like Sept2019, ignore the option to relocate the profile folder, and click the Finish button.

After creating the profile, scroll down to it and click the Launch profile in new browser button.

Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test.

Do the problem site(s) work any better in the new profile?

When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (Sept2019 will remain available for future testing.)

''finchseward [[#answer-1250695|said]]'' <blockquote> I'm just replying to say, that I tried all this and the other methods previous mentioned and Bing remains. </blockquote> Hi finchseward, what happened when you tested in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement? ---- You also could try: '''New Profile Test''' This takes about 3 minutes, plus the time to test your problem site(s). Inside Firefox, type or paste '''about:profiles''' in the address bar and press Enter/Return to load it. Click the "Create a New Profile" button, then click Next. Assign a name like Sept2019, ignore the option to relocate the profile folder, and click the Finish button. After creating the profile, scroll down to it and click the '''Launch profile in new browser''' button. Firefox should open a new window that looks like a brand new, uncustomized installation. (Your existing Firefox window(s) should not be affected.) Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test. ''Do the problem site(s) work any better in the new profile?'' When you are done with the experiment, you can close the extra window without affecting your regular Firefox profile. (Sept2019 will remain available for future testing.)
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.