X
Nhấn vào đây để đến phiên bản di động của trang web.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Diễn đàn trợ giúp

Youtube just displays a bunch of boxes, no text.

Được đăng

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing.

I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing. I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?
Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi javra vào

Giải pháp được chọn

For some reason it now works again. Maybe it was just a connection problem?

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Linux x86_64; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4074 giải pháp 56842 câu trả lời
Được đăng

This is just with YouTube?

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any settings.

This is just with YouTube? https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any settings.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Giải pháp được chọn

For some reason it now works again. Maybe it was just a connection problem?

For some reason it now works again. Maybe it was just a connection problem?
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4074 giải pháp 56842 câu trả lời
Được đăng

Well, whatever. Safe surfing.

Well, whatever. Safe surfing.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.