X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

keybord shortcuts not working on Youtube

Được đăng

keyboard shortcuts not working on Youtube in Firefox, but in Google Chrome - worked. What is problem?

keyboard shortcuts not working on Youtube in Firefox, but in Google Chrome - worked. What is problem?

Được chỉnh sửa bởi Faurazeko vào

Giải pháp được chọn

The user agent issue might be caused by changing this setting in the about:config preferences editor:

privacy.resistFingerprinting => true

I don't know whether that would have any effect on keyboard shortcuts. That doesn't sound like a function that would need to be suppressed.

When I tested five keys in a private window (so, logged out), these worked for me: j, k, l, <, >

Since these are plain keys (no Ctrl, etc.), I don't think Firefox's keyboard shortcuts permission would be relevant. However, you could give YouTube specific permission to override keyboard shortcuts to see whether that makes any difference:

While you are on the site, you can call up the Permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions

Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select the "Allow" permission.

(Sorry, the parts in quotation marks are in a different language on yours!)

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

Người tạo câu hỏi

All this was due to the setting privacy.resistFingerprinting . By default it matters true. I set the value false and in consequence of this, everything began to work. And I'm really glad that I turned into an English-speaking community, not a Russian one. The Russian community is less responsive and sociable and if I chose the Russian community, I would not be helped. Thank you all.

All this was due to the setting privacy.resistFingerprinting . By default it matters true. I set the value false and in consequence of this, everything began to work. And I'm really glad that I turned into an English-speaking community, not a Russian one. The Russian community is less responsive and sociable and if I chose the Russian community, I would not be helped. Thank you all.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Pj 42 giải pháp 869 câu trả lời
Được đăng

jscher2000 said

On the Options page, General panel, down in the Browsing section, do you have a check mark in the box for "Search for text when you start typing" If so, try unchecking that.


I'll try that, but I got the YouTube Keyboard Commands working by doing What I Posted Here.


~Pj

''jscher2000 [[#answer-1222022|said]]'' <blockquote> On the Options page, '''General''' panel, down in the '''Browsing''' section, do you have a check mark in the box for "Search for text when you start typing" If so, try unchecking that. </blockquote> I'll try that, but I got the YouTube Keyboard Commands working by doing '''[https://support.mozilla.org/en-US/questions/1259029#answer-1221789 What I Posted Here]'''. ~Pj
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.