X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

keybord shortcuts not working on Youtube

Được đăng

keyboard shortcuts not working on Youtube in Firefox, but in Google Chrome - worked. What is problem?

keyboard shortcuts not working on Youtube in Firefox, but in Google Chrome - worked. What is problem?

Được chỉnh sửa bởi Faurazeko vào

Giải pháp được chọn

The user agent issue might be caused by changing this setting in the about:config preferences editor:

privacy.resistFingerprinting => true

I don't know whether that would have any effect on keyboard shortcuts. That doesn't sound like a function that would need to be suppressed.

When I tested five keys in a private window (so, logged out), these worked for me: j, k, l, <, >

Since these are plain keys (no Ctrl, etc.), I don't think Firefox's keyboard shortcuts permission would be relevant. However, you could give YouTube specific permission to override keyboard shortcuts to see whether that makes any difference:

While you are on the site, you can call up the Permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions

Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select the "Allow" permission.

(Sorry, the parts in quotation marks are in a different language on yours!)

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:60.0) Gecko/20100101 Firefox/60.0

Thông tin chi tiết

Người tạo câu hỏi

Now i Share data

Now i Share data
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

and i dont edit my useragent. Maybe i use ESR version but dont know about that?

and i dont edit my useragent. Maybe i use ESR version but dont know about that?
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
521 giải pháp 4903 câu trả lời
Được đăng

Faurazeko said

and i dont edit my useragent. Maybe i use ESR version but dont know about that?

Would you please take a look at this article ?

https://support.mozilla.org/en-US/kb/find-what-version-firefox-you-are-using

As for your keyboard shortcut problem on YouTube : I am all out of ideas (so sorry ....)

I hope that someone else will come to your rescue (fingers crossed)

'Have asked someone to take a look at this thread, but it may take a while, as we're dealing with different time zones.

''Faurazeko [[#answer-1221927|said]]'' <blockquote> and i dont edit my useragent. Maybe i use ESR version but dont know about that? </blockquote> Would you please take a look at this article ? https://support.mozilla.org/en-US/kb/find-what-version-firefox-you-are-using As for your keyboard shortcut problem on YouTube : I am all out of ideas (so sorry ....) I hope that someone else will come to your rescue (fingers crossed) 'Have asked someone to take a look at this thread, but it may take a while, as we're dealing with different time zones.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Pj 42 giải pháp 869 câu trả lời
Được đăng

Share Data:

Go to the top of this page and off to the right of your Post you should see "Edit This Post". Click on that and scroll down until you see the green "Share Data" button. Click that and scroll down and click 'Save...'.

~Pj

Share Data: Go to the top of this page and off to the right of your Post you should see "Edit This Post". Click on that and scroll down until you see the green "Share Data" button. Click that and scroll down and click 'Save...'. ~Pj
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

The screenshot shows that I am using the latest version. (Sorry, everything is written in Russian)

The screenshot shows that I am using the latest version. (Sorry, everything is written in Russian)
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Did not I share the data? Check again, I did it again.

Did not I share the data? Check again, I did it again.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
521 giải pháp 4903 câu trả lời
Được đăng

Faurazeko said

The screenshot shows that I am using the latest version. (Sorry, everything is written in Russian)

Thank you for that screenshot  !

It is as I thought earlier : your user agent is wrong and you can reset it :

https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox

In Russian (I hope) :

https://support.mozilla.org/ru/kb/kak-sbrosit-user-agent-v-firefox-na-znachenie-po-u

''Faurazeko [[#answer-1221968|said]]'' <blockquote> The screenshot shows that I am using the latest version. (Sorry, everything is written in Russian) </blockquote> Thank you for that screenshot ! It is as I thought earlier : your user agent is wrong and you can reset it : https://support.mozilla.org/en-US/kb/how-reset-default-user-agent-firefox In Russian (I hope) : https://support.mozilla.org/ru/kb/kak-sbrosit-user-agent-v-firefox-na-znachenie-po-u
Bài viết này có hữu ích với bạn không?
Trích dẫn
Pj 42 giải pháp 869 câu trả lời
Được đăng

Faurazeko said

Did not I share the data? Check again, I did it again.

I see that you Edited your post, but the additional 'Data' didn't make it through here on the Forum.


~Pj

''Faurazeko [[#answer-1221969|said]]'' <blockquote> Did not I share the data? Check again, I did it again. </blockquote> I see that you Edited your post, but the additional 'Data' didn't make it through here on the Forum. ~Pj
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

just... I dont have this option. And i try share data one more time. Give me time

just... I dont have this option. And i try share data one more time. Give me time
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

I use buttom "Share data" then "Save" but nothing happens

I use buttom "Share data" then "Save" but nothing happens
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Maybe I'm an idiot?

Maybe I'm an idiot?
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
521 giải pháp 4903 câu trả lời
Được đăng

Faurazeko said

I use buttom "Share data" then "Save" but nothing happens

Dear Faurazeko, you have already tried Safe Mode and we know about your Firefox version/User Agent ......

I don't see any real need to share other data to solve the problem this thread is about.

Thank you though for going through all this trouble  !

(and thank you Pj for being persistent)

The only thing I would like to ask you is to see if you can reset your User Agent - even though I don't think that it has anything to do with your YouTube keyboard shortcuts problem (but one never knows ....)

Like I said before : I have asked someone else to take a look at this thread - maybe he can come to your rescue (fingers crossed).

''Faurazeko [[#answer-1221983|said]]'' <blockquote> I use buttom "Share data" then "Save" but nothing happens </blockquote> Dear Faurazeko, you have already tried Safe Mode and we know about your Firefox version/User Agent ...... I don't see any real need to share other data to solve the problem this thread is about. Thank you though for going through all this trouble ! (and thank you ''Pj'' for being persistent) The only thing I would like to ask you is to see if you can reset your User Agent - even though I don't think that it has anything to do with your YouTube keyboard shortcuts problem (but one never knows ....) Like I said before : I have asked someone else to take a look at this thread - maybe he can come to your rescue (fingers crossed).
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
521 giải pháp 4903 câu trả lời
Được đăng

Faurazeko said

Maybe I'm an idiot?

Absolutely not  !!!

You just lean back and relax and wait for someone else to come to your rescue, okay  ?

''Faurazeko [[#answer-1221984|said]]'' <blockquote> Maybe I'm an idiot? </blockquote> Absolutely not !!! You just lean back and relax and wait for someone else to come to your rescue, okay ?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

I dont have option to change useragent (This can be seen in the screenshot above.) And ok, I will wait for help from someone else. Thanks again for the help! :)

I dont have option to change useragent (This can be seen in the screenshot above.) And ok, I will wait for help from someone else. Thanks again for the help! :)
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
521 giải pháp 4903 câu trả lời
Được đăng

Faurazeko said

I dont have option to change useragent (This can be seen in the screenshot above.) And ok, I will wait for help from someone else. Thanks again for the help! :)

I saw your screenshot too late (sorry .....)

I've sent a private message to a colleague, asking him to take a look at your problem, but it might take a few more hours (different time zones).

Now you just relax, okay  ?

(edit : typo ... )

''Faurazeko [[#answer-1221987|said]]'' <blockquote> I dont have option to change useragent (This can be seen in the screenshot above.) And ok, I will wait for help from someone else. Thanks again for the help! :) </blockquote> I saw your screenshot too late (sorry .....) I've sent a private message to a colleague, asking him to take a look at your problem, but it might take a few more hours (different time zones). Now you just relax, okay ? (edit : typo ... )

Được chỉnh sửa bởi McCoy vào

Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Ok, i just waiting and relaxing

Ok, i just waiting and relaxing
Bài viết này có hữu ích với bạn không?
Trích dẫn
WestEnd
  • Top 25 Contributor
60 giải pháp 5377 câu trả lời
Được đăng

Faurazeko said

keyboard shortcuts not working on Youtube in Firefox, but in Google Chrome - worked. What is problem?

Late in but reading I didn't see what keyboard shortcuts are the mentioned problem? I did load and login to YT and press "k" and could pause and run the video. So are we sure this isn't a corrupted firefox that isn't responding to keyboard shortcuts.

''Faurazeko [[#question-1259029|said]]'' <blockquote> keyboard shortcuts not working on Youtube in Firefox, but in Google Chrome - worked. What is problem? </blockquote> Late in but reading I didn't see what keyboard shortcuts are the mentioned problem? I did load and login to YT and press "k" and could pause and run the video. So are we sure this isn't a corrupted firefox that isn't responding to keyboard shortcuts.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

All hot keys provided by YouTube do not work in FF

All hot keys provided by YouTube do not work in FF
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8642 giải pháp 70690 câu trả lời
Được đăng

Giải pháp được chọn

The user agent issue might be caused by changing this setting in the about:config preferences editor:

privacy.resistFingerprinting => true

I don't know whether that would have any effect on keyboard shortcuts. That doesn't sound like a function that would need to be suppressed.

When I tested five keys in a private window (so, logged out), these worked for me: j, k, l, <, >

Since these are plain keys (no Ctrl, etc.), I don't think Firefox's keyboard shortcuts permission would be relevant. However, you could give YouTube specific permission to override keyboard shortcuts to see whether that makes any difference:

While you are on the site, you can call up the Permissions panel of the Page Info dialog using any of these:

  • right-click a blank area of the page and choose View Page Info > Permissions
  • (menu bar) Tools menu > Page Info > Permissions

Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select the "Allow" permission.

(Sorry, the parts in quotation marks are in a different language on yours!)

The user agent issue might be caused by changing this setting in the about:config preferences editor: privacy.resistFingerprinting '''=> true''' I don't know whether that would have any effect on keyboard shortcuts. That doesn't sound like a function that would need to be suppressed. When I tested five keys in a private window (so, logged out), these worked for me: j, k, l, <, > Since these are plain keys (no Ctrl, etc.), I don't think Firefox's keyboard shortcuts permission would be relevant. However, you could give YouTube specific permission to override keyboard shortcuts to see whether that makes any difference: While you are on the site, you can call up the Permissions panel of the Page Info dialog using any of these: * right-click a blank area of the page and choose View Page Info > Permissions * (menu bar) Tools menu > Page Info > Permissions Scroll down to "Override Keyboard Shortcuts" and uncheck the "Use default" box, and then select the "Allow" permission. (Sorry, the parts in quotation marks are in a different language on yours!)
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8642 giải pháp 70690 câu trả lời
Được đăng

Pj said

Faurazeko said
Keyboard shortcuts not working on YouTube in Firefox, but in Google Chrome - worked. What is problem?

It was working for me on an earlier FF version. It does now, but not clean. I hit K and the video stops but the Search Box at the bottom pop-up. It's popping-up no matter what letter key is used.

~Pj

On the Options page, General panel, down in the Browsing section, do you have a check mark in the box for

"Search for text when you start typing"

If so, try unchecking that.

''Pj [[#answer-1221785|said]]'' <blockquote> ''Faurazeko [[#question-1259029|said]]'' <blockquote> Keyboard shortcuts not working on YouTube in Firefox, but in Google Chrome - worked. What is problem? </blockquote> It was working for me on an earlier FF version. It does now, but not clean. I hit '''K''' and the video stops but the Search Box at the bottom pop-up. It's popping-up no matter what letter key is used. ~Pj </blockquote> On the Options page, '''General''' panel, down in the '''Browsing''' section, do you have a check mark in the box for "Search for text when you start typing" If so, try unchecking that.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.