Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Settings changes after updating to version 66.0.3 (32bit)

  • 3 trả lời
  • 1 gặp vấn đề này
  • 5 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

After updating to version 66.0.3 (32bit) of Firefox I noticed that some of my Privacy & Security settings are different -- I seem to remember -- from what I had previously set them to be.

Under Logins & Passwords, although neither "Ask to save logins and passwords for website" nor "Use a master password" is selected and "Saved Logins..." is empty, version 66.0.3 offers a selection on some websites.

I learn to program back in the dark ages when Assembler and Fortran where the main program languages and Cobal was being developed on a 4K and then 16K puters. Programmers really had to know what they were doing as well as being careful not to drop the trays of cards when loading programs.

It's too bad that most of today hot-shot IT wizards don't have to be as concerned!!!

j.p.

Giải pháp được chọn

Enjoy the day.

I don't understand yet what is happening on your Firefox, but in case of boxes not reflecting reality, I suggesting turning them on and off again (check the box, then uncheck the box).

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Punching cards was frustrating. In our Fortran Club in Junior High, I probably spent more time figuring out how to multi-punch MERRY XMAS than solving any real problems. But I digress.

The Master Password dialog is very identifiable, so I suspect you are not getting prompted for that:

With "Ask to save logins and passwords for website" unchecked, you definitely should not get the panel dropping down from the address bar asking if you want Firefox to save a login, which appears when that feature is enabled:

But you get that one?

more options

Thanks jscher2000!!!

In spite of knowing that things should or should not be happening, my feeling is that the coding is a bit out of control, and I'm more interested in spending time in my garden than I am trying to solve or work around coding issues.

Hopefully at some point some realistic people in the Mozilla-Firefox group will see fit to do a bit of house cleaning!!!

j.p.

more options

Giải pháp được chọn

Enjoy the day.

I don't understand yet what is happening on your Firefox, but in case of boxes not reflecting reality, I suggesting turning them on and off again (check the box, then uncheck the box).