Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Avast Online Security disabled by Firefox

more options

1) Avast Online Security could not be verified for use in Firefox and has been disabled 2) Avast Safeprice could not be verified for use in Firefox and has been disabled 3) DuckduckGo Privacy Essentials could not be verified for use in Firefox and has been disabled

These three items are not working now, and they are important to me.

Kindly contact Avast and DuckduckGo, and figure out a COMPROMISE to make these items still work on the latest Firefox version 66.0.3. If you can't do that, then I can no longer use Firefox.

My safety is more important than whatever weird idea your update guy had, and who apparently used the "ZERO nada zilch microsoft method of testing" before unleashing it on the unsuspecting user. When will you guys learn about TESTING!?

Giải pháp được chọn

There is no action required on your part at this moment to fix the issue. A certificate that allowed extensions to work in Firefox has expired. Our team is actively working to resolve this issue. Once again, we apologize for any inconvenience caused.

Thank you for your patience.

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

We are currently experiencing issues with add-ons. A fix is on the way. We apologize for any inconvenience caused.

https://discourse.mozilla.org/t/certificate-issue-causing-add-ons-to-be-disabled-or-fail-to-install/39047

more options

I add a immediate pop-up here, since it seems to have something to with this issue: "Due to a certificate issue, add-ons are not working and will fail to install. We are currently working on this issue and you can track updates at https://discourse.mozilla.org/t/certi.../39047/ "

FYI: I do not understand "certificates". If I need a dog, car, drivers, fishing, marriage license, I know where to go. If I need a weird unexplained software certificate, there is NO PLACE TO GO and NO ONE TO EXPLAIN IT!

Can you explain this in PLAIN ENGLISH!?

This is one of the many reasons software people are hated: They refuse to explain things in plain english! Will you, can you ever, would you please explain what you are talking about?!!

more options

Giải pháp được chọn

There is no action required on your part at this moment to fix the issue. A certificate that allowed extensions to work in Firefox has expired. Our team is actively working to resolve this issue. Once again, we apologize for any inconvenience caused.

Thank you for your patience.

more options

It appears that the problem has now been solved. That was quick. Congratulations on actually fixing something.