X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Characters not displaying correctly

Được đăng

In attachment 3 samples of webpages with characters not displaying correctly.

The option 'allow pages to choose their own fonts' is checked.

When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts.

Is there another way to fix this, please?

In attachment 3 samples of webpages with characters not displaying correctly. The option 'allow pages to choose their own fonts' is checked. When I go to about:config and set the option gfx.downloadable_fonts.enabled to False, I can read the sites but (of course) all fonts are replaced with my fonts. Is there another way to fix this, please?
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:66.0) Gecko/20100101 Firefox/66.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4185 giải pháp 58421 câu trả lời
Được đăng

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Thanks for your reply.

At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.

Thanks for your reply. At first it seemed that the problem disapeared in Safe Mode but I found out that it occurs after FireFox is open for ±60 seconds. Then suddenly the characters on mentioned sites suddenly change. Even in Safe Mode or with hardware acceleration and all extensions turned off.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4185 giải pháp 58421 câu trả lời
Được đăng

Start your Computer in safe mode with network support. Then start Firefox. Try Secure websites. Is the problem still there?

http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia

Start your '''Computer''' in safe mode with network support. Then start Firefox. Try '''Secure''' websites. Is the problem still there? http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting Any Computer In Safe Mode; Free Online Encyclopedia
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Sorry but the problem remains:

When I first open a problem site everything looks fine but after 120 seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.

Sorry but the problem remains: When I first open a problem site everything looks fine but after '''120''' seconds (not 60) the characters turn bad. Once this has happend you can refresh all you want, the problem stays.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
488 giải pháp 4493 câu trả lời
Được đăng

Giải pháp được chọn

Hello Jan_S,

Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like :

https://www.1001fonts.com/messy+handwriting-fonts.html

'Vtks Relaxing Blaze' looks a lot like what I see in your
screenshots .....

Hello Jan_S, Stab in the dark, but could it be that you (inadvertently) downloaded some illegible handwriting font, like : https://www.1001fonts.com/messy+handwriting-fonts.html 'Vtks Relaxing Blaze' looks a lot like what I see in your <BR>screenshots .....
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

@McCoy

Seems like my problem is over. Thank you very much!

@McCoy Seems like my problem is over. Thank you very much!
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
488 giải pháp 4493 câu trả lời
Được đăng

Jan_S said

@McCoy Seems like my problem is over. Thank you very much!

My pleasure - I'm glad things are back to normal  !

''Jan_S [[#answer-1219977|said]]'' <blockquote> @McCoy Seems like my problem is over. Thank you very much! </blockquote> My pleasure - I'm glad things are back to normal !
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.