Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I suddenly have a site that will not open as it did previously, how can I add as a safe site?

  • 3 trả lời
  • 1 gặp vấn đề này
  • Trả lời mới nhất được viết bởi FredMcD

more options

I was able to get to this site previously, but now it just sits and shows a spinning wheel. It works fine in Chrome and did previously in Firefox, but not now. Can it be added to a safe list? If so, please direct as to how, the instruction I googled is not correct, or doesn't show items as listed.

Giải pháp được chọn

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Giải pháp được chọn

Please provide a public link (no password) that we can check out. No Personal Information Please !


Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

Jim said

I was able to get to this site previously, but now it just sits and shows a spinning wheel. It works fine in Chrome and did previously in Firefox, but not now. Can it be added to a safe list? If so, please direct as to how, the instruction I googled is not correct, or doesn't show items as listed.

I cleared all data as indicated and I had to do it twice, but was able to open site finally.

more options

That was very good work. Well done.