X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Firefox used all RAM and SWAP taking mins to load freezing system, then dropped to less than a gig.

Được đăng

System Details: Firefox 66.0.3 64bit Ubuntu 16.04.6 LTS (Xenial Xerus) Linux version 4.4.0-145-generic (buildd@lcy01-amd64-027) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.10) )

  1. 171-Ubuntu SMP Tue Mar 26 12:43:40 UTC 2019

Opened Firefox one day, and soft-locked my system for several minutes. Killed it... repeated this process over a few days. Today finally opened it and just let it run to see what would happen. Ate all available ram. Then the swap. When it finally maxed both everything emptied out. System is now using less than a gig of ram and about half a gig of swap for everything.

Any idea what just happened and how I prevent it from happening again? I will also note - I have a lot of tabs.

System Details: Firefox 66.0.3 64bit Ubuntu 16.04.6 LTS (Xenial Xerus) Linux version 4.4.0-145-generic (buildd@lcy01-amd64-027) (gcc version 5.4.0 20160609 (Ubuntu 5.4.0-6ubuntu1~16.04.10) ) #171-Ubuntu SMP Tue Mar 26 12:43:40 UTC 2019 Opened Firefox one day, and soft-locked my system for several minutes. Killed it... repeated this process over a few days. Today finally opened it and just let it run to see what would happen. Ate all available ram. Then the swap. When it finally maxed both everything emptied out. System is now using less than a gig of ram and about half a gig of swap for everything. Any idea what just happened and how I prevent it from happening again? I will also note - I have a lot of tabs.

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4257 giải pháp 59608 câu trả lời
Được đăng
[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? https://support.mozilla.org/en-US/kb/firefox-slow-how-make-it-faster https://support.mozilla.org/en-US/kb/firefox-uses-too-many-cpu-resources-how-fix https://support.mozilla.org/en-US/kb/firefox-uses-too-much-memory-ram https://support.mozilla.org/en-US/kb/firefox-hangs-or-not-responding https://support.mozilla.org/en-US/kb/firefox-takes-long-time-start-up