X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Can't log in to twitter even in safe mode

Được đăng

Just came back to FF from Chrome and it updated to the latest version. I can't log into Twitter at all, even in safe mode. I've turned off hardware acceleration as well, but no love.

ETA: Does not work in a private window either. ETA2: Does not work with a new profile.

I can log in fine with Chrome. I'm using LastPass, if that will help. I know at one time, FF did not play well with it.

Just came back to FF from Chrome and it updated to the latest version. I can't log into Twitter at all, even in safe mode. I've turned off hardware acceleration as well, but no love. ETA: Does not work in a private window either. ETA2: Does not work with a new profile. I can log in fine with Chrome. I'm using LastPass, if that will help. I know at one time, FF did not play well with it.

Được chỉnh sửa bởi dsa65 vào

Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.103 Safari/537.36

Thông tin chi tiết

Wesley Branton
  • Top 10 Contributor
573 giải pháp 4884 câu trả lời
Được đăng

No issues here.

What happens when you try to login? Any error messages?

No issues here. What happens when you try to login? Any error messages?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

It tells me Twitter cannot match the info to their servers.

I completely uninstalled & reinstalled a refreshed version; deleted all saved passwords (twitter was the only one); reinstalled LastPass and tried again....same problem.

The only two add-ons I have now are uBlock Origin and LastPass, so it can't be an add-on interfering.

I can't understand it. It was fine until I updated to this new version. Maybe I'll just go back to a previous version and see what happens.

It tells me Twitter cannot match the info to their servers. I completely uninstalled & reinstalled a refreshed version; deleted all saved passwords (twitter was the only one); reinstalled LastPass and tried again....same problem. The only two add-ons I have now are uBlock Origin and LastPass, so it can't be an add-on interfering. I can't understand it. It was fine until I updated to this new version. Maybe I'll just go back to a previous version and see what happens.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.