X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I have Windows 7 Professional and is detecting as XP. How do I update?

Được đăng

I try to update and no updates available for XP.I am not XP

I try to update and no updates available for XP.I am not XP

Giải pháp được chọn

Do you possibly have enabled "Resist Fingerprinting"?

You can check this pref on the about:config page to see if resist fingerprinting (RFP) is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape "9.5.5"
  • Citrix Online App Detector Plugin
  • Coupons, Inc. Coupon Printer 5.0.2.3
  • Google Update
  • Google Updater pluginhttp://pack.google.com/
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • npmnqmp 989898989877
  • CANON iMAGE GATEWAY Mycamera Plugin
  • Shockwave Flash 32.0 r0
  • 5.1.50918.0
  • NPWLPG

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 5.1; rv:52.0) Gecko/20100101 Firefox/52.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17275 giải pháp 156148 câu trả lời
Được đăng

Giải pháp được chọn

Do you possibly have enabled "Resist Fingerprinting"?

You can check this pref on the about:config page to see if resist fingerprinting (RFP) is enabled and if this pref is user set (bold) reset to false via the right-click context menu.

  • privacy.resistFingerprinting = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue.


Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.

Do you possibly have enabled "Resist Fingerprinting"? *https://support.mozilla.org/en-US/kb/firefox-protection-against-fingerprinting You can check this pref on the <b>about:config</b> page to see if resist fingerprinting (RFP) is enabled and if this pref is user set (bold) reset to false via the right-click context menu. *privacy.resistFingerprinting = false You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I accept the risk!" to continue. *http://kb.mozillazine.org/about:config ---- Check that you do not run Firefox in compatibility mode. You can open the Properties of the Firefox desktop shortcut via the right-click context menu and check the "Compatibility" tab. Make sure that all items are deselected in the "Compatibility" tab of the Properties window.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
Được đăng

Người tạo câu hỏi

The issue concerning compatibility solved the problem. It was set for Windows XP. Thanks for your time and answers.

The issue concerning compatibility solved the problem. It was set for Windows XP. Thanks for your time and answers.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.