Scheduled maintenance: Thursday, September 24, between 11:30am and 13:30pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @FirefoxSupport on Twitter

Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The back arrow doesn't appear in bold when I visit a website, i.e., www.nytimes.com. I cannot return to the firefox home page.

  • 5 trả lời
  • 1 gặp vấn đề này
  • 21 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

The only way to leave the site and go to another site selected from my bookmarks is to close firefox and then open it as new.

Giải pháp được chọn

dkapp said

The only way to leave the site and go to another site selected from my bookmarks is to close firefox and then open it as new.

Hello dkapp,

If it's your home page you want to go back to, you could either click on the Home icon, or press Ctrl + N - would that work for you  ?

To solve the mystery of the greyed out back button, I would suggest to start Firefox in Safe Mode, but according to your system details your extensions are inactive .....

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (5)

more options

Giải pháp được chọn

dkapp said

The only way to leave the site and go to another site selected from my bookmarks is to close firefox and then open it as new.

Hello dkapp,

If it's your home page you want to go back to, you could either click on the Home icon, or press Ctrl + N - would that work for you  ?

To solve the mystery of the greyed out back button, I would suggest to start Firefox in Safe Mode, but according to your system details your extensions are inactive .....

more options

But what caused the back arrow which used to work great to gray out? Did a setting change?

more options

dkapp said

But what caused the back arrow which used to work great to gray out?

I was hoping that an extension would be the culprit, but as they are inactive .....

One thing you could check :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar browser.sessionhistory.max_entries

The default value is 50 - another user mentioned that the value had changed to "1"; resetting the value to its default, solved the problem ......

If you had to change the value, then close and restart Firefox.

more options

Reinstall firefox account thanks.

more options

Builtin chrome:// URI page like about:home and about:newtab are special pages with elevated permissions. You can't go back to such a page using the back button. You can close the tab and reopen a new tab with the Firefox Home page (click the '+' icon or click the Home button).

You can set this pref to false to prevent closing Firefox.

  • browser.tabs.closeWindowWithLastTab = false

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.