X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

media buttons now changing web pages

Được đăng

Since suffering another forced update to 66.0.2 (none of the actions to prevent this actually work!) why do my keyboard sound mute, up and down keys force a drop out of the webpage and open a blank page instead? YouTube is now unusable!

Since suffering another forced update to 66.0.2 (none of the actions to prevent this actually work!) why do my keyboard sound mute, up and down keys force a drop out of the webpage and open a blank page instead? YouTube is now unusable!

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:66.0) Gecko/20100101 Firefox/66.0

Thông tin chi tiết

Người tạo câu hỏi

But Firefox DOES work on my system, just not the latest update that has been forced upon me. Similarly one might argue that if Firefox are interested in making profitable software they should allow people to retain the working version, revert to a previous version when it is proven not to work, or test before rolling out. See the attachment for how Firefox now looks, then advise.

But Firefox DOES work on my system, just not the latest update that has been forced upon me. Similarly one might argue that if Firefox are interested in making profitable software they should allow people to retain the working version, revert to a previous version when it is proven not to work, or test before rolling out. See the attachment for how Firefox now looks, then advise.
jscher2000
  • Top 10 Contributor
8773 giải pháp 71728 câu trả lời
Được đăng

I am familiar with the problem of pages lacking styling because Firefox loads the main page but either does not load or does not apply the style sheets that are loaded from a different server. The typical causes are:

(A) Unable to make a secure connection to the secondary server (e.g., due to a man in the middle)

(B) Filtering software blocks the secondary server (e.g., Avast WebShield)

(C) Corrupted entries in Firefox's cache (see: How to clear the Firefox cache)

To gain further insight into Firefox's ability to retrieve all the assets used by the page, you can use the Network Monitor. To open the Network Monitor it the lower part of the tab, you can use either:

  • "3-bar" menu button > Web Developer > Network
  • (menu bar) Tools > Web Developer > Network
  • (Windows) Ctrl+Shift+e

When you reload the page, Firefox should start listing all the files it is requesting, along with information about whether the request was successful. I'm attaching an example from this site.

I am familiar with the problem of pages lacking styling because Firefox loads the main page but either does not load or does not apply the style sheets that are loaded ''from a different server.'' The typical causes are: (A) Unable to make a secure connection to the secondary server (e.g., due to a man in the middle) (B) Filtering software blocks the secondary server (e.g., Avast WebShield) (C) Corrupted entries in Firefox's cache (see: [[How to clear the Firefox cache]]) To gain further insight into Firefox's ability to retrieve all the assets used by the page, you can use the Network Monitor. To open the Network Monitor it the lower part of the tab, you can use either: * "3-bar" menu button > Web Developer > Network * (menu bar) Tools > Web Developer > Network * (Windows) Ctrl+Shift+e When you reload the page, Firefox should start listing all the files it is requesting, along with information about whether the request was successful. I'm attaching an example from this site.

Được chỉnh sửa bởi jscher2000 vào

Người tạo câu hỏi

Or you can revert to the previous version where this never happened!

Or you can revert to the previous version where this never happened!
jscher2000
  • Top 10 Contributor
8773 giải pháp 71728 câu trả lời
Được đăng

AnnieBody said

Or you can revert to the previous version where this never happened!

And disable updating!

''AnnieBody [[#answer-1214907|said]]'' <blockquote> Or you can revert to the previous version where this never happened! </blockquote> And disable updating!