Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Why "View Saved Logins"? I do not save logins.

  • 3 trả lời
  • 1 gặp vấn đề này
  • 28 lượt xem
  • Trả lời mới nhất được viết bởi merina

more options

Since update to 67.0b7 this morning, every password field offers "View Saved Logins" . I do not save logins. I will not save logins. I cannot find any setting to stop this behaviour. It is visually distracting, though it doesn't prevent login activity.

signon.autofillForms is false.

I strongly suspect is has something to do with "sync", because some "sync" thingie (maybe firefox account?) showed up in my toolbar after the update; I removed it. I don't use "sync".

(NB: I tried to upload an image, it is still "spinning" so I don't know if it will be attached. )

Thanks for your help and attention. -Merina

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi merina vào

Giải pháp được chọn

This has been fixed as of 67.0b9. Thank you!

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (3)

more options

Here's the image (I presume it didn't upload on the original post because it was a new account that had not been confirmed).

Được chỉnh sửa bởi merina vào

more options

This is unfortunate, but intentional change.

See https://twitter.com/mnoorenberghe/status/1108447892702789632

I hope it will be fixed soon.


PS. I just checked, it looks better in 68 :).

Được chỉnh sửa bởi TyDraniu vào

more options

Giải pháp được chọn

This has been fixed as of 67.0b9. Thank you!