Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Tabs Tool Bar ignore upper pixel click

  • 4 trả lời
  • 1 gặp vấn đề này
  • 31 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

if i click on red line zone, i see windows standart popup menu. In personalosation DragSpace disabled It start after last Windows update and its only on my windows user.

Đính kèm ảnh chụp màn hình

Được chỉnh sửa bởi rewanit vào

Giải pháp được chọn

After the last update for FF for some reason, the compatibility mode setting has been enabled. It turns out she was the cause of this trouble.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (4)

more options

I assume you added that red line for illustration, and you don't actually have a bright red border/title bar on your Firefox.

In a maximized window, there should not be a gap above the tabs. Some users who have multiple displays with different resolutions sometimes have a 1-pixel gap above the tabs on one of their displays; possibly a rounding error when Firefox is layout out the screen. Yours looks huge, however.

Have you checked whether the same problem occurs with your userChrome.css rules disabled?

Edit: I should not assume you set up a userChrome.css file, but otherwise it is difficult to imagine how this problem could occur.

Được chỉnh sửa bởi jscher2000 vào

more options

Initially, I did not create userChrome.css and tried to solve this problem by resetting, reinstalling, and then I created it, but as if I didn’t change it, it had no effect and didn’t help respectively. The strangest thing is that this problem only on my computer account, the second account with the same settings, everything works correctly

more options

Giải pháp được chọn

After the last update for FF for some reason, the compatibility mode setting has been enabled. It turns out she was the cause of this trouble.

more options

Thanks for the update. Do you mean running Firefox as though it was on an older version of Windows instead of Windows 10, or something specific to display settings? I guess either way, turning off compatibility settings solved the problem.