Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

I installed the latest version of Windows 10. My fonts are good but for yahoo e-mail. They are so tiny you can barely tell they're letters. Please help!

  • 3 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

It basically says it all in the title. I had picked up malware that kind of blew up everything. (Thanks McAfee) I scrubbed the hard drive and installed the latest version of Windows 10 from Dell. There's been a glitch or two but I fixed them. All is well except for............................YAHOO E-MAIL! I don't quite get. Every other page is fine, even my Yahoo news page but the e-mail page........you need a microscope. Thanks very much everyone in advance.

Tất cả các câu trả lời (3)

more options

First, let's make sure your system is clean, scrubbed or not.

You may have ad/mal-ware. Further information can be found in this article; https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-caused-malware?cache=no

Run most or all of the listed malware scanners. Each works differently. If one program misses something, another may pick it up.


Every now and then, be sure to run these programs. Note: Some anti-virus doesn't detect malware.

more options

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

more options

You may have accidentally zoomed web page(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))