Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Can't remove url autocomplete suggestions from Firefox

  • 5 trả lời
  • 1 gặp vấn đề này
  • 853 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

Firefox often suggests sites I've never visited nor know when I type in the address bar. For instance, typing "ga" will suggest game-saga.com, typing "ka" suggests some tumblr page etc. I have kept trying Shift-Delete, but it is completely useless, the same sites keep appearing. These sites are not in my history, nor bookmarks. How do I remove these sites?

Giải pháp được chọn

Hello jk192564,

I was tempted to suggest to disable all address bar search suggestions, but that would be an extreme measure that
you don't want .....

Maybe you'd like to go over this article and see if one of the suggestions that are mentioned there will do what you want :

https://www.technipages.com/firefox-clear-address-bar-url-history

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (5)

more options

That could be the form filler built into Firefox. Click in the field, enter a character or two and STOP ! Using the arrow keys, highlight an unwanted entry. Then press Delete (Mac=Shift Delete). Repeat as needed.

more options

As I have mentioned, deleting the entries do not work, the entries simply reappear when I type again.

more options

Full information on editing or deleting the entries in the Windows autocomplete list is available at https://support.mozilla.org/en-US/kb/remove-websites-awesome-bar-suggestions .

more options

I have tried the suggestions listed there, including forget site and delete, but the suggestion still remains. I just recorded the issue in video:

https://streamable.com/i6w29

I repeatedly delete the "game-saga" suggestion, but it still comes up. I have already used "forget site" too, and it is not in my history.

more options

Giải pháp được chọn

Hello jk192564,

I was tempted to suggest to disable all address bar search suggestions, but that would be an extreme measure that
you don't want .....

Maybe you'd like to go over this article and see if one of the suggestions that are mentioned there will do what you want :

https://www.technipages.com/firefox-clear-address-bar-url-history