X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Login is hanging on some secure websites.

Được đăng

I think FF has done another update to 66.0.1 (64-bit) OS10.11.6 and now Logging in to secure websites like Santander and Youtube just hang. I use 1Password and Command\ doesn't work on this Mozilla site for instance. Plus as FF is my default browser clicking a WeTransfer link in an email has stopped working and just hangs in FF. My Add ons (which I've been using for years in some cases) are 1Password, Adblock plus, DuckDuck Go, I Don't Care About Cookies and IBM Security Rapport. Out of interest, why does FF need to keep producing such regular updates? It's a great browser but it seems each update comes with its own set of problems.

I think FF has done another update to 66.0.1 (64-bit) OS10.11.6 and now Logging in to secure websites like Santander and Youtube just hang. I use 1Password and Command\ doesn't work on this Mozilla site for instance. Plus as FF is my default browser clicking a WeTransfer link in an email has stopped working and just hangs in FF. My Add ons (which I've been using for years in some cases) are 1Password, Adblock plus, DuckDuck Go, I Don't Care About Cookies and IBM Security Rapport. Out of interest, why does FF need to keep producing such regular updates? It's a great browser but it seems each update comes with its own set of problems.

Giải pháp được chọn

Firefox latest version 66.0.1 March 22, 2019

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:66.0) Gecko/20100101 Firefox/66.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4223 giải pháp 58930 câu trả lời
Được đăng

Giải pháp được chọn

Firefox latest version 66.0.1 March 22, 2019

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Firefox latest version '''66.0.1''' March 22, 2019 [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks Fred, yes that worked, thank you. Problem is I like those Add ons, why now has this surfaced? Has FF changed something to cause this?

Thanks Fred, yes that worked, thank you. Problem is I like those Add ons, why now has this surfaced? Has FF changed something to cause this?

Được chỉnh sửa bởi kryten vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4223 giải pháp 58930 câu trả lời
Được đăng

It could be the work of one of your add-ons, or it could be Hardware Acceleration. How to disable Hardware Acceleration {web link}

Type about:addons<enter> in the address bar to open your Add-ons Manager. Hot key; <Control> (Mac=<Command>) <Shift> A)

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All Of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

It could be the work of one of your add-ons, or it could be '''Hardware Acceleration. ''' ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link} Type '''about:addons'''<enter> in the address bar to open your Add-ons Manager. Hot key; '''<Control> ''(Mac=<Command>)'' <Shift> A) ''' In the Add-ons Manager, on the left, select '''Extensions. ''' Disable a few add-ons, then '''Restart Firefox. ''' Some added toolbar and anti-virus add-ons are known to cause Firefox issues. '''Disable All Of them. ''' If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group '''ONE AT A TIME''' (restarting FF) until the problem returns. Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

I couldn't login to Amazon.co.uk so I disabled Duckduck go, I don't care about cookies and IBM security rapport and that worked. However I absolutely have to use 1Password add on and using that in FF I can't use the keyboard shortcut of Command\ to login to this Mozilla site for instance. I will try your suggestions Fred thank you, but tbh, I liked things the way they were. I now have to adjust my way of working to suit FF. But once I get things working, I will disable auto updates. Sincere thanks for your input though.

I couldn't login to Amazon.co.uk so I disabled Duckduck go, I don't care about cookies and IBM security rapport and that worked. However I absolutely have to use 1Password add on and using that in FF I can't use the keyboard shortcut of Command\ to login to this Mozilla site for instance. I will try your suggestions Fred thank you, but tbh, I liked things the way they were. I now have to adjust my way of working to suit FF. But once I get things working, I will disable auto updates. Sincere thanks for your input though.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4223 giải pháp 58930 câu trả lời
Được đăng

Câu trả lời hữu ích

I suggest you start a new question about that.

I suggest you start a new question about that.
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

Thanks Fred, much appreciated.

Thanks Fred, much appreciated.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
josephpicchione 0 giải pháp 4 câu trả lời
Được đăng

kryten said

Thanks Fred, much appreciated.
''kryten [[#answer-1209076|said]]'' <blockquote> Thanks Fred, much appreciated. </blockquote>
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.