X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Screen tears, invalid background superimposed

Được đăng

FF 66 running on Fedora 29 KDE spin.

See the attached sceen shot. When I first open FF in maximized mode, the screen tears in the middle. Also, it displays a part of the screen that completely does not belong to Firefox (in the attached example, it is from the Thunderbird screen which is now background). The minimize/maximize/close buttons shown belong to Firefox, not Thunderbird.

If I resize FF using the buttons, then maximize again, it displays correctly.

Weird, huh? JimR

FF 66 running on Fedora 29 KDE spin. See the attached sceen shot. When I first open FF in maximized mode, the screen tears in the middle. Also, it displays a part of the screen that completely does not belong to Firefox (in the attached example, it is from the Thunderbird screen which is now background). The minimize/maximize/close buttons shown belong to Firefox, not Thunderbird. If I resize FF using the buttons, then maximize again, it displays correctly. Weird, huh? JimR
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

Separate Security Issue: Update your Flash Player or remove it.

Flash Player Version 32.0.0.156

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 30.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (X11; Fedora; Linux x86_64; rv:66.0) Gecko/20100101 Firefox/66.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4399 giải pháp 61734 câu trả lời
Được đăng

Giải pháp được chọn

Separate Security Issue: Update your Flash Player or remove it.

Flash Player Version 32.0.0.156

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it. Flash Player '''Version 32.0.0.156 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
FredMcD
  • Top 10 Contributor
4399 giải pháp 61734 câu trả lời
Được đăng

Is this with many websites, some, a few?

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Is this with many websites, some, a few? [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there?
cor-el
  • Top 10 Contributor
  • Moderator
17879 giải pháp 161769 câu trả lời
Được đăng

Are you possibly using code in userChrome.css that is malfunctioning and could be causing this?

Are you possibly using code in userChrome.css that is malfunctioning and could be causing this? *https://www.userchrome.org/what-is-userchrome-css.html