Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Tabs not showing

  • 6 trả lời
  • 1 gặp vấn đề này
  • 1865 lượt xem
  • Trả lời mới nhất được viết bởi agomesp

more options

My tab bar shows no tab whatsover, I tried pressing cntrl t or opening a link and nothing happens. Happens after updating to 66.0

Giải pháp được chọn

What about userChrome.css?

If you are using a userChrome.css file, with Firefox 66 that is the most likely culprit. The code for "tabs" was changed for 66 and the user would need to fix that code for compatibility going forward from Fx65.

Đọc câu trả lời này trong ngữ cảnh 👍 1

Tất cả các câu trả lời (6)

more options

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.


Another thing to look at is the optional userChrome.css file if you are using one. The code for the Tab Bar was changes a bit in Firefox 66 and has caused an issue for a few users who posted here in the last week.

more options

the-edmeister said

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:
  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.
If Firefox is not running, you can start Firefox in Safe Mode as follows:
  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)
When the Firefox Safe Mode window appears, select "Start in Safe Mode".
SafeMode-Fx35
If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause. To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again. When you figure out what's causing your issues, please let us know. It might help others with the same problem. Another thing to look at is the optional userChrome.css file if you are using one. The code for the Tab Bar was changes a bit in Firefox 66 and has caused an issue for a few users who posted here in the last week.

Hi, thanks for the answer.

Starting in safe mode the bar works. I tried to disable all extensions and disable hardware acceleration as said in the troubleshoot, and started again with the same problem

more options

Giải pháp được chọn

What about userChrome.css?

If you are using a userChrome.css file, with Firefox 66 that is the most likely culprit. The code for "tabs" was changed for 66 and the user would need to fix that code for compatibility going forward from Fx65.

more options

the-edmeister said

What about userChrome.css? If you are using a userChrome.css file, with Firefox 66 that is the most likely culprit. The code for "tabs" was changed for 66 and the user would need to fix that code for compatibility going forward from Fx65.

Worked. Thanks a lot. I didn't created that file (that's why I didn't even checked if it was the problem), don't know how it was there

more options

How can i do that?

more options

lompos said

How can i do that?

Go to your profile folder and find a chrome folder, the file will be there. http://kb.mozillazine.org/Profile_folder