Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Running FF 66.0. Recently had to reinstall Windows 10. Now links only open in IE

  • 2 trả lời
  • 1 gặp vấn đề này
  • 17 lượt xem
  • Trả lời mới nhất được viết bởi akluth

more options

Previously, when I clicked emails in Outlook 365 and selected the 'Open in web browser' option when this is available, this would open in FF. Now, after a recent Windows 10 re-install and running FF 66.0, these open only in IE even though I have FF set as my default browser in Control Panel. What else do I need to do to get 'Open in web browser' to open in FF again?

Được chỉnh sửa bởi akluth vào

Tất cả các câu trả lời (2)

more options

Hi,

it must be said that firefox is the default engine in the following way

https://support.mozilla.org/en-US/kb/make-firefox-your-default-browser

thank's

more options

Thanks. I have done all that. Before, that has been sufficient for links in my emails in Outlook 365 to open in Firefox. But now, they are opening in IE and I'm not sure what else I need to do. The extension in the links seems to be .mht if that helps.