X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

Hi. Keep trying to select Restore Previous Session but Ffox won't allow. It's not even an option. What do I do to override and get Ffox to Restore? Thanks!

Được đăng

@ General Startup [Greyed Out - Not an option - Can not check/click on] Restore Previous Session

what do I need to do to ENABLE THIS FEATURE.

Thank You

@ General Startup [Greyed Out - Not an option - Can not check/click on] Restore Previous Session what do I need to do to ENABLE THIS FEATURE. Thank You

Giải pháp được chọn

GotMilk said

@ General Startup [Greyed Out - Not an option - Can not check/click on] Restore Previous Session

Hello GotMilk,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4274 giải pháp 59937 câu trả lời
Được đăng

You may have corrupt sessionstore [v56] sessionstore.jsonlz4 file(s). Delete all sessionstore* files and the sessionstore-backups folder.

Type about:support<enter> in the address bar.

Under the page logo on the left side, you will see Application Basics. Under this find Profile Folder. To its right press the button Show Folder. This will open your file browser to the current Firefox profile. Now Close Firefox.

Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder

Linux: Under the page logo on the left side, you will see Application Basics. Under this find Profile Directory. To its right press the button Open Directory.

Locate the above file. Then rename or delete it. Restart Firefox.


Don't delete the files if you need to rescue any data from them, just move them out of the profile folder to some location where Firefox doesn't look for them. You can try to read out their contents using this tool: https://www.jeffersonscher.com/res/scrounger.html

You may have corrupt '''sessionstore''' [v56] '''sessionstore.jsonlz4''' file(s). Delete all '''sessionstore*''' files and the '''sessionstore-backups''' folder. Type '''about:support'''<enter> in the address bar. Under the page logo on the left side, you will see '''Application Basics. ''' Under this find '''Profile Folder. ''' To its right press the button '''Show Folder. ''' This will open your file browser to the current Firefox profile. Now '''Close Firefox. ''' Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder '''Linux: ''' Under the page logo on the left side, you will see '''Application Basics.''' Under this find '''Profile Directory. ''' To its right press the button '''Open Directory. ''' Locate the above file. Then rename or delete it. Restart Firefox. '''Don't delete the files''' if you need to rescue any data from them, just move them out of the profile folder to some location where Firefox doesn't look for them. You can try to read out their contents using this tool: https://www.jeffersonscher.com/res/scrounger.html

Người tạo câu hỏi

Thank you, Fred. I can't get past the first part and deleted the files. Think I should uninstall and start over.

Thank you, Fred. I can't get past the first part and deleted the files. Think I should uninstall and start over.
McCoy
  • Top 10 Contributor
546 giải pháp 5143 câu trả lời
Được đăng

Giải pháp được chọn

GotMilk said

@ General Startup [Greyed Out - Not an option - Can not check/click on] Restore Previous Session

Hello GotMilk,

Would you please make sure that you're not in permanent Private Browsing mode :

3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'

''GotMilk [[#question-1253120|said]]'' <blockquote> @ General Startup [Greyed Out - Not an option - Can not check/click on] Restore Previous Session </blockquote> Hello GotMilk, Would you please make sure that you're not in permanent Private Browsing mode : 3-bar menu (or 'Tools') => Options => Privacy & Security => under 'History' => Firefox will : choose : 'Use custom settings for history' Uncheck : 'Always use private browsing mode'