X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

my wordpress website www.oldpostofficeantiques wont load in Firefox. I've tried evrerything identified on firefox fix list. Loads fine in other browsers

Được đăng

My websites: oldpostofficeantiques.com, chepachetantiques.com and glocesterantiques.com will not load in Firefox. I've had this problem with other WordPress sites in the past. Other sites load fine in Firefox, including another WordPress site I created: https://www.sharp4.co

I've have tried nearly every suggestion identified in you your HELP forums, including but not limited to cleaning malware, clearing cookies and cache, updating Firefox, updating connection, and so on. NO GO - I continue to get an "Unable to connect" message (can't establish a connection, etc.)

Strangely the site loads fine in SeaMonkey. It also loads in Safari, Google and other browsers.

I'm utilizing the latest version of Firefox on an IMac running Sierra 10.13.4

I've had a lot of problems with Firefox lately. It is becoming unusable.

My websites: oldpostofficeantiques.com, chepachetantiques.com and glocesterantiques.com will not load in Firefox. I've had this problem with other WordPress sites in the past. Other sites load fine in Firefox, including another WordPress site I created: https://www.sharp4.co I've have tried nearly every suggestion identified in you your HELP forums, including but not limited to cleaning malware, clearing cookies and cache, updating Firefox, updating connection, and so on. NO GO - I continue to get an "Unable to connect" message (can't establish a connection, etc.) Strangely the site loads fine in SeaMonkey. It also loads in Safari, Google and other browsers. I'm utilizing the latest version of Firefox on an IMac running Sierra 10.13.4 I've had a lot of problems with Firefox lately. It is becoming unusable.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

There must be some setting we aren't thinking of. Could you try:

New Profile Test

This takes about 3 minutes, plus the time to test your problem site(s).

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Click the Create a New Profile button, then click Next. Assign a name like March2019, ignore the option to relocate the profile folder, and click the Finish button.

After creating the profile, scroll down to it and click the Set as default profile button below that profile, then scroll back up and click the Restart normally button. (There are some other buttons, but please ignore them.)

Firefox should exit and then start up using the new profile, which will just look brand new. Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test.

Do your problem site(s) work any better in the new profile?

When you are done with the experiment, open the about:profiles page again, click the Set as default profile button for your normal profile, then click the Restart normally button to get back to it.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 11.0.10
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • CIG Download
  • Shockwave Flash 24.0 r0
  • Plugin for Wacom tablets.

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.13; rv:52.0) Gecko/20100101 Firefox/52.0 SeaMonkey/2.49.4

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4191 giải pháp 58521 câu trả lời
Được đăng

I had no problem with the links.

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

I had no problem with the links. Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4191 giải pháp 58521 câu trả lời
Được đăng

Separate Security Issue: Update your Flash Player or remove it using these links; Uninstall Flash Player | Windows {web link} Uninstall Flash Player | Mac {web link}

Note: Windows users should download the ActiveX for Internet Explorer. and the plugin for Plugin-based browsers (like Firefox).

Note: Windows 8 and Windows 10 have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX.

Flash Player Version 32.0.0.114

https://get.adobe.com/flashplayer/ Direct link scans current system and browser Note: Other software is offered in the download. <Windows Only>

https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) Note: Other software is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration

'''Separate Security Issue:''' Update your Flash Player or remove it using these links; [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-windows.html Uninstall Flash Player | Windows] {web link} [http://helpx.adobe.com/flash-player/kb/uninstall-flash-player-mac-os.html Uninstall Flash Player | Mac] {web link} '''Note: Windows users''' should download the '''ActiveX''' for ''Internet Explorer.'' '''and''' the '''plugin''' for ''Plugin-based browsers'' (like Firefox). '''Note: Windows 8 and Windows 10''' have built-in flash players and Adobe will cause a conflict. Install the plugin only. Not the ActiveX. Flash Player '''Version 32.0.0.114 ''' https://get.adobe.com/flashplayer/ Direct link scans current system and browser '''Note: Other software''' is offered in the download. <Windows Only> https://get.adobe.com/flashplayer/otherversions/ Step 1: Select Operating System Step 2: Select A Version (Firefox, Win IE . . . .) '''Note: Other software''' is offered in the download. <Windows Only> +++++++++++++++++++ See if there are updates for your graphics drivers https://support.mozilla.org/en-US/kb/upgrade-graphics-drivers-use-hardware-acceleration
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Thanks for your responses but I still can't view site. I've trashed and reinstalled safari, updated flash, updated my mac system, tried Safari safe mode among other things and I keep getting the same "unable to connect" message.

I've also searched google for possible solutions but I've tried nearly every proposed fix and nothing changes.

I'm thinking I may have to abandoned the Firefox browser.

Thanks for your responses but I still can't view site. I've trashed and reinstalled safari, updated flash, updated my mac system, tried Safari safe mode among other things and I keep getting the same "unable to connect" message. I've also searched google for possible solutions but I've tried nearly every proposed fix and nothing changes. I'm thinking I may have to abandoned the Firefox browser.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8580 giải pháp 70167 câu trả lời
Được đăng

When I try the address in your screenshot, my Firefox is redirected to this address instead (no www):

http://oldpostofficeantiques.com/

Will that link open for you? If so, perhaps there is a problem with redirects in your browser.

When I try the address in your screenshot, my Firefox is redirected to this address instead (no www): http://oldpostofficeantiques.com/ Will that link open for you? If so, perhaps there is a problem with redirects in your browser.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

no the link wont work.

Thanks!

no the link wont work. Thanks!
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8580 giải pháp 70167 câu trả lời
Được đăng

Could you check your connection setting here:

  • Mac: "3-bar" menu button (or Firefox menu) > Preferences
  • Windows: "3-bar" menu button (or Tools menu) > Options
  • Linux: "3-bar" menu button (or Edit menu) > Preferences
  • Any system: type or paste about:preferences into the address bar and press Enter/Return to load it

In the search box at the top of the page, type proxy and Firefox should filter to the "Settings" button, which you can click.

The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy".

Any difference?


Have you tested in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.)

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

Could you check your connection setting here: * Mac: "3-bar" menu button (or Firefox menu) > Preferences * Windows: "3-bar" menu button (or Tools menu) > Options * Linux: "3-bar" menu button (or Edit menu) > Preferences * Any system: type or paste '''about:preferences''' into the address bar and press Enter/Return to load it In the search box at the top of the page, type ''proxy'' and Firefox should filter to the "Settings" button, which you can click. The default of "Use system proxy settings" piggybacks on your Windows/IE "LAN" setting. "Auto-detect" can lead to a flaky connection. You may want to try "No proxy". Any difference? ---- Have you tested in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem. ''If Firefox is not running:'' Hold down the option/alt key when starting Firefox. (On Windows, hold down the Shift key instead of the option/alt key.) ''If Firefox is running:'' You can restart Firefox in Safe Mode using either: * "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled * (menu bar) Help menu > Restart with Add-ons Disabled and OK the restart. ''Both scenarios:'' A small dialog should appear. Click "Start in Safe Mode" (''not'' Refresh). Any improvement?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Sorry nothing seems to work. I have tried safe mode.

I tried "NO PROXY" but no change. I also cleared cache and cookies each time.

By the way I'm using a Mac.

Sorry nothing seems to work. I have tried safe mode. I tried "NO PROXY" but no change. I also cleared cache and cookies each time. By the way I'm using a Mac.
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8580 giải pháp 70167 câu trả lời
Được đăng

Giải pháp được chọn

There must be some setting we aren't thinking of. Could you try:

New Profile Test

This takes about 3 minutes, plus the time to test your problem site(s).

Inside Firefox, type or paste about:profiles in the address bar and press Enter/Return to load it.

Click the Create a New Profile button, then click Next. Assign a name like March2019, ignore the option to relocate the profile folder, and click the Finish button.

After creating the profile, scroll down to it and click the Set as default profile button below that profile, then scroll back up and click the Restart normally button. (There are some other buttons, but please ignore them.)

Firefox should exit and then start up using the new profile, which will just look brand new. Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test.

Do your problem site(s) work any better in the new profile?

When you are done with the experiment, open the about:profiles page again, click the Set as default profile button for your normal profile, then click the Restart normally button to get back to it.

There must be some setting we aren't thinking of. Could you try: '''New Profile Test''' This takes about 3 minutes, plus the time to test your problem site(s). Inside Firefox, type or paste '''about:profiles''' in the address bar and press Enter/Return to load it. Click the Create a New Profile button, then click Next. Assign a name like March2019, ignore the option to relocate the profile folder, and click the Finish button. After creating the profile, scroll down to it and click the '''Set as default profile''' button below that profile, then scroll back up and click the '''Restart normally''' button. (There are some other buttons, but please ignore them.) Firefox should exit and then start up using the new profile, which will just look brand new. Please ignore any tabs enticing you to connect to a Sync account or to activate extensions found on your system so we can get a clean test. ''Do your problem site(s) work any better in the new profile?'' When you are done with the experiment, open the about:profiles page again, click the '''Set as default profile''' button for your normal profile, then click the '''Restart normally''' button to get back to it.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Sorry. I followed all your steps successfully but no change.

The site still wont load.

Thanks for sticking with me on this but I'm not sure we are going to get it to work. Perhaps there's something in WordPress that's mucking things up. I don't know but the site seems to load and work fine on other browsers. I did notice that when I updated Flash I got the same connection problem in Firefox for the Flash download link. I used SeaMonkey for the update. Many other sited did load properly on Firefox.

Sorry. I followed all your steps successfully but no change. The site still wont load. Thanks for sticking with me on this but I'm not sure we are going to get it to work. Perhaps there's something in WordPress that's mucking things up. I don't know but the site seems to load and work fine on other browsers. I did notice that when I updated Flash I got the same connection problem in Firefox for the Flash download link. I used SeaMonkey for the update. Many other sited did load properly on Firefox.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

FYI - I've been trying to access other websites via Firefox and there are a lot of sites I can't get to including: https://en.wikipedia.org/wiki/Wiki

FYI - I've been trying to access other websites via Firefox and there are a lot of sites I can't get to including: https://en.wikipedia.org/wiki/Wiki
Bài viết này có hữu ích với bạn không?
Trích dẫn
jscher2000
  • Top 10 Contributor
8580 giải pháp 70167 câu trả lời
Được đăng

Câu trả lời hữu ích

Do you have any external software that filters your access to the web, such as security suites or other "man in the middle" software? This article has some examples of such products: How to troubleshoot security error codes on secure websites.

Do you have any external software that filters your access to the web, such as security suites or other "man in the middle" software? This article has some examples of such products: [[How to troubleshoot security error codes on secure websites]].
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

I think I fixed the problem. I'm running Little Snitch. I checked previously to see if there where any rules blocking Firefox. There where none but I just deleted all rules associated with Firefox and created new rules to allow for all incoming and outgoing connections to Firefox. Now I can load "the Old Post Office site and wikii.

I assume there was some kind of conflict with Little Snitch.

Thanks so much for your help! it took a while but I really appreciate you sticking with me.

donM.

I think I fixed the problem. I'm running Little Snitch. I checked previously to see if there where any rules blocking Firefox. There where none but I just deleted all rules associated with Firefox and created new rules to allow for all incoming and outgoing connections to Firefox. Now I can load "the Old Post Office site and wikii. I assume there was some kind of conflict with Little Snitch. Thanks so much for your help! it took a while but I really appreciate you sticking with me. donM.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4191 giải pháp 58521 câu trả lời
Được đăng

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.