X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I want to stop my cursor blinking on my new Windows 10 laptop like I have on this one

Được đăng

I have a problem with my eyes so a cursor that blinks on and off can cause headaches. I found a way of stopping the blinking on all but pdf documents on this laptop—OS Windows Vista (!) but have no idea how to go about it on the new Windows 10 OS laptop. Please, can anyone help me?

I have a problem with my eyes so a cursor that blinks on and off can cause headaches. I found a way of stopping the blinking on all but pdf documents on this laptop—OS Windows Vista (!) but have no idea how to go about it on the new Windows 10 OS laptop. Please, can anyone help me?

Giải pháp được chọn

Kangalarue said

I'm afraid we've come to a dead end here.

Not necessarily ......

As this is a Windows issue, maybe you'd consider posting this question on the official Microsoft support forum  ?

www.answers.microsoft.com/windows

Đọc câu trả lời này trong ngữ cảnh 1
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.0; rv:52.0) Gecko/20100101 Firefox/52.0

Thông tin chi tiết

McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

Hello Kangalarue,

It sounds like you have enabled caret browsing ....

To enable caret browsing on a Windows computer, press the "F7" key. A dialogue box appears asking if you want to enable caret browsing. Click "Yes" to enable the feature. If you want to disable caret browsing, press the "F7" key a second time.

You can also enable/disable caret browsing on the "about:config" page :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar accessibility.browsewithcaret

Set its value to false to disable it.

Then close and restart Firefox.

'Hope that helps .....

Hello Kangalarue, It sounds like you have enabled caret browsing .... To enable caret browsing on a Windows computer, press the "F7" key. A dialogue box appears asking if you want to enable caret browsing. Click "Yes" to enable the feature. If you want to disable caret browsing, press the "F7" key a second time. You can also enable/disable caret browsing on the "about:config" page : Type in the address bar '''about:config''' and press Enter (promise to be careful, if asked) Type in the search bar '''accessibility.browsewithcaret''' Set its value to '''false''' to disable it. Then close and restart Firefox. 'Hope that helps .....
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Hi Mccoy. Thank you for your reply.

Unfortunately F7 on my laptop (a Lenovo Yoga) is flight mode on or off. 

Also the cursor is not a caret but just a vertical line as normal, like this "|". One appears, for instance, in the Firefox super-search bar when I go onto my home page (which is Firefox). It flashes on and off to draw attention to itself. Which is not good for me.

Hi Mccoy. Thank you for your reply. Unfortunately F7 on my laptop (a Lenovo Yoga) is flight mode on or off. Also the cursor is not a caret but just a vertical line as normal, like this "|". One appears, for instance, in the Firefox super-search bar when I go onto my home page (which is Firefox). It flashes on and off to draw attention to itself. Which is not good for me.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

My laptop is a Lenovo Yoga .....

That "F7" is in red, right  ? That means that you'd have to press the Fn key as well.

But what you're describing now is the vertical flashing line that one sees when getting ready to start typing ..... If you want that vertical line (the cursor) to stop flashing, you'd have to click somewhere outside the text field - would you give that a try  ?

If that doesn't work, then you might have caret browsing enabled after all - only one way to find out : press Fn + F7 .....

My laptop is a Lenovo Yoga ..... That "F7" is in red, right ? That means that you'd have to press the Fn key as well. But what you're describing now is the vertical flashing line that one sees when getting ready to start typing ..... If you want that vertical line (the cursor) to stop flashing, you'd have to click somewhere outside the text field - would you give that a try ? If that doesn't work, then you might have caret browsing enabled after all - only one way to find out : press Fn + F7 .....
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

No, the F7 is just white and marked with an aeroplane. I did use Fn with it. I want to be able to type without the cursor blinking off and on, just as I am doing at the moment with my old Vaio running Windows Vista. The Lenovo is running Windows 10 Home which so far is a nightmare. But one thing at a time! I need that cursor as steady as a printed | .

No, the F7 is just white and marked with an aeroplane. I did use Fn with it. I want to be able to type without the cursor blinking off and on, just as I am doing at the moment with my old Vaio running Windows Vista. The Lenovo is running Windows 10 Home which so far is a nightmare. But one thing at a time! I need that cursor as steady as a printed | .
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

Your Lenovo Yoga obviously is a different type than mine and in your case you should not press the F7 key .....

Have you tried my suggestion to check that preference on the "about:config" page  ?

My cursor is always blinking when I'm getting ready to type, and to me that's normal behavior. When I want it to stop, I just click somewhere outside the text field.

Your Lenovo Yoga obviously is a different type than mine and in your case you should not press the F7 key ..... Have you tried my suggestion to check that preference on the "about:config" page ? My cursor is always blinking when I'm getting ready to type, and to me that's normal behavior. When I want it to stop, I just click somewhere outside the text field.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

Sorry—I have tried. It appears that about:config is not available (I did a full search that took several minutes). I haven't yet found a way of getting behind the scenes as it were. The Windows 10 Home I have really seems to be a surface-only OS.

Sorry—I have tried. It appears that about:config is not available (I did a full search that took several minutes). I haven't yet found a way of getting behind the scenes as it were. The Windows 10 Home I have really seems to be a surface-only OS.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

Kangalarue said

Sorry—I have tried. It appears that about:config is not available (I did a full search that took several minutes).

Did you do what I asked you to do in my first post  ?

Type in the address bar about:config and then press Enter.

That should take you straight to the 'about:config' page .....

Clicking outside the text field doesn't stop the blinking  ?

''Kangalarue [[#answer-1204692|said]]'' <blockquote> Sorry—I have tried. It appears that about:config is not available (I did a full search that took several minutes). </blockquote> Did you do what I asked you to do in my first post ? Type in the address bar '''about:config''' and then press Enter. That should take you straight to the 'about:config' page ..... Clicking outside the text field doesn't stop the blinking ?
Bài viết này có hữu ích với bạn không?
Trích dẫn
James
  • Moderator
1593 giải pháp 11223 câu trả lời
Được đăng

You type about:config with a : in the Location (address) bar like you would type www.example.com

https://support.mozilla.org/en-US/kb/about-config-editor-firefox

Another about: url that is useful is about:about as it lists all about urls for that version including about:config

You type '''about:config''' with a ''':''' in the Location (address) bar like you would type www.example.com https://support.mozilla.org/en-US/kb/about-config-editor-firefox Another about: url that is useful is '''about:about''' as it lists all about urls for that version including about:config
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

But if you click outside the text field you can't continue typing!

But if you click outside the text field you can't continue typing!
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Oh thank you! That's got me into admin...but what controls cursor blink-rate? (I seem to recall setting it to zero on this machine).

Oh thank you! That's got me into admin...but what controls cursor blink-rate? (I seem to recall setting it to zero on this machine).
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

removed post

removed post

Được chỉnh sửa bởi McCoy vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

Would you try this please :

Control Panel => Keyboard, and under 'Cursor blink rate' : move the slider all the way to the left.

Would you try this please : Control Panel => Keyboard, and under 'Cursor blink rate' : move the slider all the way to the left.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

I just went to Control Panel => Keyboard and changed the blink rate - you can even set it to not blink at all .....

('wish I had thought of this before ..... )

I just went to Control Panel => Keyboard and changed the blink rate - you can even set it to not blink at all ..... ('wish I had thought of this before ..... )
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

My operating system (OS) is Windows 10 Home. It does not have a control panel. "Settings" is the poor excuse for one. It has no control blink rate! I did look for this before I asked for expert help. I hope you enjoy blink-free typing. By the way, I mostly touch-type and even when I do glance down the cursor is blinking in peripheral vision which is just as bad. Thank you for going to so much trouble for me. I'll try the links you sent but I do not doubt, like all the other fixes I've looked at, they only work for earlier versions of Windows.

My operating system (OS) is Windows 10 Home. It does not have a control panel. "Settings" is the poor excuse for one. It has no control blink rate! I did look for this before I asked for expert help. I hope you enjoy blink-free typing. By the way, I mostly touch-type and even when I do glance down the cursor is blinking in peripheral vision which is just as bad. Thank you for going to so much trouble for me. I'll try the links you sent but I do not doubt, like all the other fixes I've looked at, they only work for earlier versions of Windows.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

I've been trying to find out why Windows 10 Home does not have a Control Panel ...... to no avail (and quite frankly : it wouldn't make any sense to me).

All Windows versions have Settings, and according to this article, all Windows versions have a Control Panel :

https://www.digitalcitizen.life/8-ways-start-control-panel-windows-1...

Also see :

https://controlpanelwindows10.com

(I don't really want my cursor to stop blinking .... )

I've been trying to find out why Windows 10 Home does not have a Control Panel ...... to no avail (and quite frankly : it wouldn't make any sense to me). All Windows versions have Settings, and according to this article, all Windows versions have a Control Panel : [https://www.digitalcitizen.life/8-ways-start-control-panel-windows-10] Also see : https://controlpanelwindows10.com (I don't really want my cursor to stop blinking .... )
Bài viết này có hữu ích với bạn không? 0
Trích dẫn

Người tạo câu hỏi

My Windows 10 seems to be a stub—there is no search bar unless I use cortana—which only directs to web if I try. I've looked through the registry and there is nothing I recognise. "Cursors" only has those arrows and things, not the blinking kind. I'm afraid we've come to a dead end here.

My Windows 10 seems to be a stub—there is no search bar unless I use cortana—which only directs to web if I try. I've looked through the registry and there is nothing I recognise. "Cursors" only has those arrows and things, not the blinking kind. I'm afraid we've come to a dead end here.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

Giải pháp được chọn

Kangalarue said

I'm afraid we've come to a dead end here.

Not necessarily ......

As this is a Windows issue, maybe you'd consider posting this question on the official Microsoft support forum  ?

www.answers.microsoft.com/windows

''Kangalarue [[#answer-1204787|said]]'' <blockquote> I'm afraid we've come to a dead end here. </blockquote> Not necessarily ...... As this is a Windows issue, maybe you'd consider posting this question on the official Microsoft support forum ? www.answers.microsoft.com/windows
Bài viết này có hữu ích với bạn không? 1
Trích dẫn

Người tạo câu hỏi

The problem is soluable in Windows 10. Amazing! And there is a control panel. I have no idea why cortana couldn't find it the first time. Thank you for all your help. "Cursor blink rate" got me to the right thread in microsoft. The keyboard settings are well-hidden in Ease of Access—but they are there after all.

The problem is soluable in Windows 10. Amazing! And there is a control panel. I have no idea why cortana couldn't find it the first time. Thank you for all your help. "Cursor blink rate" got me to the right thread in microsoft. The keyboard settings are well-hidden in Ease of Access—but they are there after all.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
489 giải pháp 4500 câu trả lời
Được đăng

I sure am glad that you finally found it  !

Must be a huge relief ...... ☺

I sure am glad that you finally found it ! Must be a huge relief ...... ☺
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.