X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

Why am I not able to watch my xfinity tv and movies thru your web browser? I am having to use Google Chrome to access my tv channels/On Demand recorded movies.

Được đăng

If I set-up Adobe Flash Player to run with Mozilla will that solve the question above? If so, please tell me the steps to take. Thanks.

If I set-up Adobe Flash Player to run with Mozilla will that solve the question above? If so, please tell me the steps to take. Thanks.

Giải pháp được chọn

The System Details list shows that you have the Shockwave Flash plugin plugin installed.

  • Shockwave Flash 32.0 r0

You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block the plugin for this web page.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Firefox 65.0.2
  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0
  • URL hỗ trợ: https://support.mozilla.org/1/firefox/65.0.2/WINNT/en-US/

Tiện ích mở rộng

  • Adblock Plus - free ad blocker 3.4.3 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Maps 100.3 (web@Maps) (không hoạt động)

Javascript

  • incrementalGCEnabled: True

Đồ họa

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0152
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 052c1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • contentUsesTiling: False
  • crashGuards: []
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.22164
  • driverDate: 4-4-2016
  • driverDate2:
  • driverVersion: 10.18.10.4425
  • driverVersion2:
  • featureLog: {u'fallbacks': [{u'message': u'Unsupported by driver', u'name': u'NO_CONSTANT_BUFFER_OFFSETTING'}], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'available', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'opt-in', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}], u'name': u'WEBRENDER'}, {u'status': u'blocked', u'description': u'WebRender qualified', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'blocked', u'message': u'No qualified hardware', u'type': u'env'}], u'name': u'WEBRENDER_QUALIFIED'}, {u'status': u'available', u'description': u'Off Main Thread Painting', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'OMTP'}, {u'status': u'available', u'description': u'Advanced Layers', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'available', u'message': u'Enabled for Windows 7 via user-preference', u'type': u'user'}], u'name': u'ADVANCED_LAYERS'}]}
  • info: {u'AzureContentBackend (UI Process)': u'skia', u'AzureCanvasBackend (UI Process)': u'skia', u'ApzWheelInput': 1, u'ApzDragInput': 1, u'ApzKeyboardInput': 1, u'AzureFallbackCanvasBackend (UI Process)': u'cairo', u'ApzAutoscrollInput': 1, u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 3
  • numTotalWindows: 3
  • offMainThreadPaintEnabled: True
  • offMainThreadPaintWorkerCount: 3
  • usesTiling: False
  • webgl1DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_explicit_context GL_ANGLE_explicit_context_gles1 GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_parallel_shader_compile GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object OES_compressed_EAC_R11_signed_texture OES_compressed_EAC_R11_unsigned_texture OES_compressed_EAC_RG11_signed_texture OES_compressed_EAC_RG11_unsigned_texture OES_compressed_ETC2_RGB8_texture OES_compressed_ETC2_RGBA8_texture OES_compressed_ETC2_punchthroughA_RGBA8_texture OES_compressed_ETC2_punchthroughA_sRGB8_alpha_texture OES_compressed_ETC2_sRGB8_alpha8_texture OES_compressed_ETC2_sRGB8_texture
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_sRGB EXT_shader_texture_lod EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_depth_texture WEBGL_draw_buffers WEBGL_lose_context
  • webgl1Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.790e8e6b4179)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000006319) EGL_VERSION: 1.4 (ANGLE 2.1.0.790e8e6b4179) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_MOZ_create_context_provoking_vertex_dont_care EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_KHR_debug EGL_ANGLE_explicit_context
  • webgl2DriverExtensions: GL_ANGLE_client_arrays GL_ANGLE_depth_texture GL_ANGLE_explicit_context GL_ANGLE_explicit_context_gles1 GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_lossy_etc_decode GL_ANGLE_multiview GL_ANGLE_pack_reverse_row_order GL_ANGLE_program_cache_control GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_color_buffer_float_rgb GL_CHROMIUM_color_buffer_float_rgba GL_CHROMIUM_copy_compressed_texture GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_float GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_discard_framebuffer GL_EXT_disjoint_timer_query GL_EXT_draw_buffers GL_EXT_frag_depth GL_EXT_map_buffer_range GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_sRGB GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_compression_s3tc_srgb GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_norm16 GL_EXT_texture_rg GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_KHR_parallel_shader_compile GL_KHR_robust_buffer_access_behavior GL_NV_EGL_stream_consumer_external GL_NV_fence GL_NV_pack_subimage GL_NV_pixel_buffer_object GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_EGL_image_external_essl3 GL_OES_compressed_ETC1_RGB8_texture GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_mapbuffer GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_surfaceless_context GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object OES_compressed_EAC_R11_signed_texture OES_compressed_EAC_R11_unsigned_texture OES_compressed_EAC_RG11_signed_texture OES_compressed_EAC_RG11_unsigned_texture OES_compressed_ETC2_RGB8_texture OES_compressed_ETC2_RGBA8_texture OES_compressed_ETC2_punchthroughA_RGBA8_texture OES_compressed_ETC2_punchthroughA_sRGB8_alpha_texture OES_compressed_ETC2_sRGB8_alpha8_texture OES_compressed_ETC2_sRGB8_texture
  • webgl2Extensions: EXT_color_buffer_float EXT_texture_filter_anisotropic EXT_disjoint_timer_query OES_texture_float_linear WEBGL_compressed_texture_s3tc WEBGL_compressed_texture_s3tc_srgb WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context
  • webgl2Renderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_5_0 ps_5_0)
  • webgl2Version: OpenGL ES 3.0 (ANGLE 2.1.0.790e8e6b4179)
  • webgl2WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000006319) EGL_VERSION: 1.4 (ANGLE 2.1.0.790e8e6b4179) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_ANGLE_keyed_mutex EGL_ANGLE_surface_orientation EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_texture_cubemap_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_KHR_stream EGL_KHR_stream_consumer_gltexture EGL_NV_stream_consumer_gltexture_yuv EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_stream_producer_d3d_texture EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXT_pixel_format_float EGL_KHR_surfaceless_context EGL_ANGLE_display_texture_share_group EGL_ANGLE_create_context_client_arrays EGL_ANGLE_program_cache_control EGL_ANGLE_robust_resource_initialization EGL_ANGLE_create_context_extensions_enabled EGL_MOZ_create_context_provoking_vertex_dont_care EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses EGL_KHR_debug EGL_ANGLE_explicit_context
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11
  • windowUsingAdvancedLayers: True

Thay đổi cài đặt

Linh tinh

  • Người dùng JS: Không
  • Có thể tiếp cận: Không
Thehelper 0 giải pháp 20 câu trả lời
Được đăng

It will only work if what you are trying to use requires Flash Player.

It will only work if what you are trying to use requires Flash Player.
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

Câu trả lời hữu ích

Hi EJPK, do you get a specific error message when you try to access your Xfinity content?

Are any other sites affected?

Some general articles that could be relevant:

Hi EJPK, do you get a specific error message when you try to access your Xfinity content? Are any other sites affected? Some general articles that could be relevant: * Non-Flash sites: ** [[Fix video and audio playback problems on Firefox for Windows]] ** [[Watch DRM content on Firefox]] * Flash sites: ** [[Why do I have to click to activate plugins?]]
Được đăng

Người tạo câu hỏi

Even when I resort to using Chrome, I must activate Flash. So, can you tell me how to set up Adobe Flash for Mozilla?

Even when I resort to using Chrome, I must activate Flash. So, can you tell me how to set up Adobe Flash for Mozilla?
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

Câu trả lời hữu ích

Hi EJPK, your Firefox reported that Flash is installed.

When you are on the site, look for an icon toward the left end of the address bar that looks like a small light gray Lego block, potentially with a blue "attention" dot on it. This is the icon to activate Flash on the site as described in the last article I linked to in my earlier reply.

Hi EJPK, your Firefox reported that Flash is installed. When you are on the site, look for an icon toward the left end of the address bar that looks like a small light gray Lego block, potentially with a blue "attention" dot on it. This is the icon to activate Flash on the site as described in the last article I linked to in my earlier reply.
cor-el
  • Top 10 Contributor
  • Moderator
17526 giải pháp 158458 câu trả lời
Được đăng

Giải pháp được chọn

The System Details list shows that you have the Shockwave Flash plugin plugin installed.

  • Shockwave Flash 32.0 r0

You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block the plugin for this web page.

The System Details list shows that you have the Shockwave Flash plugin plugin installed. * Shockwave Flash 32.0 r0 You can find a Lego block icon at the left end of the location bar indicating that the web page uses a plugin (Flash) that Firefox might block. You can click this Lego block icon to allow or block the plugin for this web page. *https://support.mozilla.org/en-US/kb/why-do-i-have-click-activate-plugins
TexasNative 0 giải pháp 11 câu trả lời
Được đăng

I am having the same problem, but the responses above do not help me. I recently reinstalled Windows 8.1 on a new hard drive. I then installed Firefox. I can access Comcast TV, but I cannot get live TV to work. I am sure it is because of Flash, as I had a similar problem a couple of years ago on the original drive. However, I have installed Flash and it appears in in the settings that my plugins as activated, but it still will not work. On advice from Comcast, I cleared my cache and cookies in Firefox. Now, when I try to access Xfinity Stream, I get a message from Xfinity: "Lets get your Adobe Flash Player up and running....and Enable Flash. If I do that, I get a screen from Firefox Support: "Why do I have to click to activate plugins?" but there is no way to "enable Flash." I also found a screen "Enabling Flash," that tells me to Click on the Menu...Add-ons...Options...and uncheck the box "Block dangerous and intrusive Flash content." I did all of that to no avail. That was NOT done on my previous drive. I don't know if Flash is actually enabled or not. It appears to be. BTW, if I change the drive back to the original, it still works fine.

Per the instructions above, I cannot see a gray leggo block on the left side of the address bar. The only thing that resembles that is the menu bar on the far right.

Any help Greatly Appreciated!

I am having the same problem, but the responses above do not help me. I recently reinstalled Windows 8.1 on a new hard drive. I then installed Firefox. I can access Comcast TV, but I cannot get live TV to work. I am sure it is because of Flash, as I had a similar problem a couple of years ago on the original drive. However, I have installed Flash and it appears in in the settings that my plugins as activated, but it still will not work. On advice from Comcast, I cleared my cache and cookies in Firefox. Now, when I try to access Xfinity Stream, I get a message from Xfinity: "Lets get your Adobe Flash Player up and running....and Enable Flash. If I do that, I get a screen from Firefox Support: "Why do I have to click to activate plugins?" but there is no way to "enable Flash." I also found a screen "Enabling Flash," that tells me to Click on the Menu...Add-ons...Options...and uncheck the box "Block dangerous and intrusive Flash content." I did all of that to no avail. That was NOT done on my previous drive. I don't know if Flash is actually enabled or not. It appears to be. BTW, if I change the drive back to the original, it still works fine. Per the instructions above, I cannot see a gray leggo block on the left side of the address bar. The only thing that resembles that is the menu bar on the far right. Any help Greatly Appreciated!
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

Hi TexasNative, one place to check on Flash in Firefox is the internal page named about:plugins -- you can type or paste about:plugins in the address bar and press Enter to load it.

Under Shockwave Flash look for

State: Enabled

If you do not see Flash here, make sure you have the Firefox-specific plugin installed: https://get.adobe.com/flashplayer/otherversions/

Assuming your about:plugins page shows State: Enabled, can you trigger the activation icon on Adobe's test page here:

https://helpx.adobe.com/flash-player.html

Hi TexasNative, one place to check on Flash in Firefox is the internal page named '''about:plugins''' -- you can type or paste about:plugins in the address bar and press Enter to load it. Under '''Shockwave Flash''' look for State: Enabled If you do not see Flash here, make sure you have the Firefox-specific plugin installed: https://get.adobe.com/flashplayer/otherversions/ Assuming your about:plugins page shows State: Enabled, can you trigger the activation icon on Adobe's test page here: https://helpx.adobe.com/flash-player.html
TexasNative 0 giải pháp 11 câu trả lời
Được đăng

Hi jscher

I tried to follow your instructions, and the Installed Plugins does show Shockwave Flash as enabled. I then went to helpx....link, but I dd not see how to trigger the "activation" icon on Adobe's test page. I followed the steps under "Enable Flash Player for Firefox" (which I had done previously) and it went to the How "Click to Activate Works," which I went through previously as I described in my previous post. When I access the, Add-ons page in the browser, it shows Flash with the "always activate" selection. If I try to access the live TV now from Xfinity, I still get the screen from Firefox Support: "Why do I have to click to activate plugins?," etc.

Not sure where to go now. Comcast was no help.

Hi jscher I tried to follow your instructions, and the Installed Plugins does show Shockwave Flash as enabled. I then went to helpx....link, but I dd not see how to trigger the "activation" icon on Adobe's test page. I followed the steps under "Enable Flash Player for Firefox" (which I had done previously) and it went to the How "Click to Activate Works," which I went through previously as I described in my previous post. When I access the, Add-ons page in the browser, it shows Flash with the "always activate" selection. If I try to access the live TV now from Xfinity, I still get the screen from Firefox Support: "Why do I have to click to activate plugins?," etc. Not sure where to go now. Comcast was no help.
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

On the Adobe help page, check for the address bar icon circled in the attached screenshot, and the black plugin placeholder after you click Check Now. Do any of those show up?

On the Adobe help page, check for the address bar icon circled in the attached screenshot, and the black plugin placeholder after you click Check Now. Do any of those show up?
TexasNative 0 giải pháp 11 câu trả lời
Được đăng

I went to the Adobe help page, and did find the black plugin placeholder (both before and after I clicked on “Check Now”). I clicked on that and checked the box “Remember This Decision”, and then clicked on “Allow. ” I then tried to access Xfinity TV again, and again got the attached screen shot. I then clicked on the icon on the address bar and went through the same routine I just described and tried again. Still get the Enable Flash in browser settings. I do not get a pop-up window, but I do see a very quick flash of a black rectangle in the center, below the message saying to click on "Allow when the pop-up window appears."

I do NOT have “Block pop-up Windows” checked in my Firefox settings.  Sorry if I am being dense.  I know that there must be something that I am not doing correctly.
I went to the Adobe help page, and did find the black plugin placeholder (both before and after I clicked on “Check Now”). I clicked on that and checked the box “Remember This Decision”, and then clicked on “Allow. ” I then tried to access Xfinity TV again, and again got the attached screen shot. I then clicked on the icon on the address bar and went through the same routine I just described and tried again. Still get the Enable Flash in browser settings. I do not get a pop-up window, but I do see a very quick flash of a black rectangle in the center, below the message saying to click on "Allow when the pop-up window appears." I do NOT have “Block pop-up Windows” checked in my Firefox settings. Sorry if I am being dense. I know that there must be something that I am not doing correctly.
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

Hmm, it's possible that Firefox is showing a permission icon for the server that hosts the outer page, but permission is needed for an embedded page from a different server. I think as a temporary workaround, you could try changing your global Flash permission from "Ask to Activate" to "Always Activate." Unfortunately, that allows video ads to run automatically all over the web, so you probably want to turn it off when you're done with Xfinity for the day. At least it's worth a test.

Hmm, it's possible that Firefox is showing a permission icon for the server that hosts the outer page, but permission is needed for an embedded page from a different server. I think as a temporary workaround, you could try changing your global Flash permission from "Ask to Activate" to "Always Activate." Unfortunately, that allows video ads to run automatically all over the web, so you probably want to turn it off when you're done with Xfinity for the day. At least it's worth a test.
TexasNative 0 giải pháp 11 câu trả lời
Được đăng

Already tried that. Didn't help. See screenshot.

I did learn that if I go directly to a news network and click on Live TV, I get a pop-up that asks what supplier to use. If I click on Xfinity, the video stream loads and runs fine. However, when a commercial normally comes on I get a screen that says Commercial Break (this is Good). However, after a short time the spinning load/refresh circle starts, and does not stop when the commercial ends. I have to refresh the link to get the video again. Painful!

Another observation: When I first trying to do this with the new drive, I would click on Xfinity and then on the TV icon. The screen with the programs would come up and when I clicked on the program I wanted, it would go to the loading phase and never stop. After messing with it for the past several days, now when I click on the TV icon, I immediately get the "Lets get your Adobe....up and running. And, of course, that is a dead end.

Already tried that. Didn't help. See screenshot. I did learn that if I go directly to a news network and click on Live TV, I get a pop-up that asks what supplier to use. If I click on Xfinity, the video stream loads and runs fine. However, when a commercial normally comes on I get a screen that says Commercial Break (this is Good). However, after a short time the spinning load/refresh circle starts, and does not stop when the commercial ends. I have to refresh the link to get the video again. Painful! Another observation: When I first trying to do this with the new drive, I would click on Xfinity and then on the TV icon. The screen with the programs would come up and when I clicked on the program I wanted, it would go to the loading phase and never stop. After messing with it for the past several days, now when I click on the TV icon, I immediately get the "Lets get your Adobe....up and running. And, of course, that is a dead end.
jscher2000
  • Top 10 Contributor
8758 giải pháp 71658 câu trả lời
Được đăng

I can't explain it.

In another thread, someone mentioned that the Flash "sandbox" -- a security setting -- will be changed in Firefox 66, so maybe that will help with these problems.

I can't explain it. In another thread, someone mentioned that the Flash "sandbox" -- a security setting -- will be changed in Firefox 66, so maybe that will help with these problems.
TexasNative 0 giải pháp 11 câu trả lời
Được đăng

Thank you for all of your effort. I really do not understand why I never had a problem with the other drive after I first activated Flash. As far as I can tell, all of the settings between the two Firefox installations are the same.

Another bit of information. When I try to run Xfinity Stream on IE, it causes IE to crash....every time???

Someone told me that I should install Chrome, that Flash is not needed on that platform. I have resisted that because of a number of issues I have with Chrome (and Google), but maybe I will try it.

I don't think I noted it before, but the Xfinity Stream works fine on my iPad. Go figure.

Thank you for all of your effort. I really do not understand why I never had a problem with the other drive after I first activated Flash. As far as I can tell, all of the settings between the two Firefox installations are the same. Another bit of information. When I try to run Xfinity Stream on IE, it causes IE to crash....every time??? Someone told me that I should install Chrome, that Flash is not needed on that platform. I have resisted that because of a number of issues I have with Chrome (and Google), but maybe I will try it. I don't think I noted it before, but the Xfinity Stream works fine on my iPad. Go figure.
Chris Ilias
  • Moderator
357 giải pháp 1951 câu trả lời
Được đăng

Hi All, I'm locking this thread. cor-el's post was marked as the solution by the person who asked the original question (EJPK), and since then we've received complaints from the question owner about email notifications for each subsequent post.

Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.

Hi All, I'm locking this thread. cor-el's post was marked as the solution by the person who asked the original question (EJPK), and since then we've received complaints from the question owner about email notifications for each subsequent post. Your issue may have similar symptoms, but it is likely a different cause/solution. You should use https://support.mozilla.org/en-US/questions/new where volunteers can get more details about your setup.