Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Two-step authentication : options not working (disable option + new secure codes) on both IOS and MAC (FF 65.0.1)

  • 4 trả lời
  • 2 gặp vấn đề này
  • 274 lượt xem
  • Trả lời mới nhất được viết bởi teofile

more options

I'm unable to turn off two-step authentication (i messed up my Google Authenticator) 2 active sessions on last IOS version and last OSX version. On both : i'm not able to deactivate the two-step authentication or request new secure codes (clicks unresponsive). 'refresh status' used but issue remains (https://accounts.firefox.com/settings/two_step_authentication)

Giải pháp được chọn

thanks. Password changed but 2FA options not working. 'Solved' with a new FFsync account and merging data. Thanks folks

Đọc câu trả lời này trong ngữ cảnh 👍 0

Tất cả các câu trả lời (4)

more options

Did you try to reset the Google Authenticator before hand?

more options

thanks for your reply. i'm using the Google Authenticator for other provider but I lost the entry for FF sync. But whether or not Google Authenticator is working, I don't see why I can't disable these options ?

more options

If you can't use the Google Authenticator and also do not have recovery codes you can then try to reset the password to see if that gives a link to access the settings page on the accounts.firefox.com website. You need a fresh login to this website to be able the toggle the 2FA setting.

'(fixed some typos)

Được chỉnh sửa bởi cor-el vào

more options

Giải pháp được chọn

thanks. Password changed but 2FA options not working. 'Solved' with a new FFsync account and merging data. Thanks folks