X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

Every website I go to says the following: Error 408, that it's an encoding issue, and to install an addon for unicode.

Được đăng

Almost all of the text has been replaced with a question mark in a diamond. None of my other web browsers are having an issues (I'm using Chrome to write this.) For context, my computer was entirely fine, but then I went to read a book (while leaving it open) and windows must have done a restart for updates that it had been badgering me about last night, because some programs I'd had open before were closed. But Firefox had restarted nearly the same, except that when I went to open Twitter and Facebook both of them had the same Unicode issue.

The website also loads and displays normally for a moment before converting to this unicode error, which makes me wary about whether there is something different going on. It is, after all, trying to get me to install an addon.

Almost all of the text has been replaced with a question mark in a diamond. None of my other web browsers are having an issues (I'm using Chrome to write this.) For context, my computer was entirely fine, but then I went to read a book (while leaving it open) and windows must have done a restart for updates that it had been badgering me about last night, because some programs I'd had open before were closed. But Firefox had restarted nearly the same, except that when I went to open Twitter and Facebook both of them had the same Unicode issue. The website also loads and displays normally for a moment before converting to this unicode error, which makes me wary about whether there is something different going on. It is, after all, trying to get me to install an addon.

Giải pháp được chọn

Looks like a malicious extension.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Đọc câu trả lời này trong ngữ cảnh 0
Trích dẫn

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/72.0.3626.109 Safari/537.36

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4146 giải pháp 57865 câu trả lời
Được đăng

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

That was one of the first things I tried, but the box is already checked. I just tried unchecking and checking the box, but there was no change.

That was one of the first things I tried, but the box is already checked. I just tried unchecking and checking the box, but there was no change.
Bài viết này có hữu ích với bạn không?
Trích dẫn
TyDraniu
  • Top 25 Contributor
291 giải pháp 1631 câu trả lời
Được đăng

Giải pháp được chọn

Looks like a malicious extension.

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Looks like a malicious extension. '''Try Firefox Safe Mode''' to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' When you figure out what's causing your issues, please let us know. It might help others with the same problem.

Được chỉnh sửa bởi TyDraniu vào

Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
464 giải pháp 4222 câu trả lời
Được đăng

Hello robinsam155,

Error 408 : Request Timeout .....

You say that you're being asked to install an add-on for Unicode - could you please tell us where and how you are being asked to do that  ?

Hello robinsam155, Error 408 : [https://www.google.nl/search?q=in+firefox:++error++408&authuser=0&source=lnt&tbs=qdr:y&sa=X&ved=0ahUKEwiWsfnL9cngAhVN3aQKHWR8BwUQpwUIJg&biw=1056&bih=501 Request Timeout .....] You say that you're being asked to install an add-on for Unicode - could you please tell us where and how you are being asked to do that ?
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
464 giải pháp 4222 câu trả lời
Được đăng

I just noticed that my post has been marked as Chosen Solution - I don't think that was intenional ..... (?)

(you can rectify it by clicking on the 'Undo' button to the right)

I just noticed that my post has been marked as Chosen Solution - I don't think that was intenional ..... (?) (you can rectify it by clicking on the 'Undo' button to the right)
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

The add-on download prompt was given at very website I visited. Using safe mode did make the problem stop though, so I've followed the instructions on troubleshooting I was given!

In the end, it seems that it was my gmail notification add-on was causing the issue, because disabling it but no other extensions stopped the issue. What I wonder now though is how this happened when the add-on was last updated on February 13th, and also if I should take any further steps to ensure my browser safety?

The add-on download prompt was given at very website I visited. Using safe mode did make the problem stop though, so I've followed the instructions on troubleshooting I was given! In the end, it seems that it was my gmail notification add-on was causing the issue, because disabling it but no other extensions stopped the issue. What I wonder now though is how this happened when the add-on was last updated on February 13th, and also if I should take any further steps to ensure my browser safety?
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Also that was an accident, thank you! :) The mark solution button is much larger and greener than the reply one in my inbox.

Also that was an accident, thank you! :) The mark solution button is much larger and greener than the reply one in my inbox.
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4146 giải pháp 57865 câu trả lời
Được đăng

robinsam155 said

The mark solution button is much larger and greener than the reply one

I wrote a bug report on this a long, long time ago. It was never acted on.

robinsam155 said

In the end, it seems that it was my gmail notification add-on was causing the issue

That was very good work. Well done. Please flag your https://support.mozilla.org/en-US/questions/1250773#answer-1198608 post as Solved Problem so others will know.

You should also contact Gmail about this.

''robinsam155 [[#answer-1198609|said]]'' <blockquote> The mark solution button is much larger and greener than the reply one </blockquote> I wrote a bug report on this a long, long time ago. It was never acted on. ''robinsam155 [[#answer-1198608|said]]'' <blockquote> In the end, it seems that it was my gmail notification add-on was causing the issue </blockquote> That was very good work. Well done. Please flag your https://support.mozilla.org/en-US/questions/1250773#answer-1198608 post as '''Solved Problem''' so others will know. You should also contact Gmail about this.
Bài viết này có hữu ích với bạn không?
Trích dẫn

Người tạo câu hỏi

Thank you for all your help!

You should also contact Gmail about this.

In what capacity would I do so? Also, it should be noted that after removing the extension I checked the add-on store (which is where I initially got it) and I don't see the extension there anymore, just many other similar ones.

Thank you for all your help! <blockquote> You should also contact Gmail about this. </blockquote> In what capacity would I do so? Also, it should be noted that after removing the extension I checked the add-on store (which is where I initially got it) and I don't see the extension there anymore, just many other similar ones.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
464 giải pháp 4222 câu trả lời
Được đăng

robinsam155 said

it should be noted that after removing the extension I checked the add-on store (which is where I initially got it) and I don't see the extension there anymore, just many other similar ones.

That add-on must have been removed from addons.mozilla.org for a reason - and you had to find out the hard way what that reason was ......  :(

What I find weird though, is the fact that the add-on wasn't disabled in your addons manager ....

Oh well, problem is solved and all's well that ends well, eh  ?

''robinsam155 [[#answer-1198613|said]]'' <blockquote> it should be noted that after removing the extension I checked the add-on store (which is where I initially got it) and I don't see the extension there anymore, just many other similar ones. </blockquote> That add-on must have been removed from addons.mozilla.org for a reason - and you had to find out the hard way what that reason was ...... :( What I find weird though, is the fact that the add-on wasn't disabled in your addons manager .... Oh well, problem is solved and all's well that ends well, eh ?
Bài viết này có hữu ích với bạn không?
Trích dẫn
FredMcD
  • Top 10 Contributor
4146 giải pháp 57865 câu trả lời
Được đăng

FredMcD said

Please flag your https://support.mozilla.org/en-US/questions/1250773#answer-1198608 post as Solved Problem so others will know.
''FredMcD [[#answer-1198611|said]]'' <blockquote> Please flag your https://support.mozilla.org/en-US/questions/1250773#answer-1198608 post as '''Solved Problem''' so others will know. </blockquote>
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.