X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

One website is not behaving properly. It works on Chrome.

Được đăng

Here is the URL: https://stevemorse.org/census/unified.html?year=1920

I fill in the form from pull-down menus:

    State: Illinois
    County: Chicago Cook
    City or Town: Chicago
    Street: Sawyer N.

I see under "1920 ED numbers corresponding to your location ": "...please stand by". I see above that "Cross or back street on same city block ", but there is no pull-down menu there.

What I see in Chrome is a long list of census Enumeration District hyperlinks and a pull-down menu - "Cross or back street on same city block".

How do I determine why this page is not working in Firefox. I am running FF 65.0 in Windows 7 Professional 32-bit, and I ALWAYS run in FF safe-mode.

Here is the URL: https://stevemorse.org/census/unified.html?year=1920 I fill in the form from pull-down menus: State: Illinois County: Chicago Cook City or Town: Chicago Street: Sawyer N. I see under "1920 ED numbers corresponding to your location ": "...please stand by". I see above that "Cross or back street on same city block ", but there is no pull-down menu there. What I see in Chrome is a long list of census Enumeration District hyperlinks and a pull-down menu - "Cross or back street on same city block". How do I determine why this page is not working in Firefox. I am running FF 65.0 in Windows 7 Professional 32-bit, and I ALWAYS run in FF safe-mode.
Đính kèm ảnh chụp màn hình

Giải pháp được chọn

It seems to work okay for me.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

I am running in Firefox safe-mode, so I think that I have no plug-ins activated.

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1; rv:65.0) Gecko/20100101 Firefox/65.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4229 giải pháp 59018 câu trả lời
Được đăng

Giải pháp được chọn

It seems to work okay for me.

Many site issues can be caused by corrupt cookies or cache.

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

If there is still a problem, Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Did this help?

While you are in safe mode;

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

How to disable Hardware Acceleration {web link}

It seems to work okay for me. Many site issues can be caused by corrupt cookies or cache. '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. * [https://support.mozilla.org/en-US/kb/delete-cookies-remove-info-websites-stored Delete cookies to remove the information websites have stored on your computer] {web link} * [https://support.mozilla.org/en-US/kb/how-clear-firefox-cache How to clear the Firefox cache] {web link} If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Did this help? While you are in safe mode; Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches. ''[https://support.mozilla.org/en-US/kb/forum-response-disable-hardware-acceleration How to disable Hardware Acceleration]'' {web link}
Pj 42 giải pháp 869 câu trả lời
Được đăng

FredMcD said

It seems to work okay for me.

Worked for me, too.

He's on Windows-7 32-Bit, so does FF 32-Bit make any difference?


~Pj

''FredMcD [[#answer-1194873|said]]'' <blockquote> It seems to work okay for me. </blockquote> Worked for me, too. <Br> He's on Windows-7 32-Bit, so does FF 32-Bit make any difference? ~Pj
cor-el
  • Top 10 Contributor
  • Moderator
17421 giải pháp 157414 câu trả lời
Được đăng

Such a list is usually loaded from the server via XHR in the background. If this isn't working the you might be blocking JavaScript.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content.

Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content.

  • click the shield icon for more detail and possibly disable the protection

You can check the Web Console about what content is blocked

Such a list is usually loaded from the server via XHR in the background. If this isn't working the you might be blocking JavaScript. If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows the shield icon at the left end of the location/address bar in case Content Blocking is blocking content. *click the shield icon for more detail and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/tracking-protection *https://support.mozilla.org/en-US/kb/content-blocking

Người tạo câu hỏi

In response to cor-el - "If you use extensions ..." I clearly stated that I ALWAYS run Firefox in safe-mode, so all extensions are not running, I assume.

In response to FredMcD - Clearing the cache solved the problem, but I am not sure why. But I have never designed a web page, and I do not know very much about the internals of web browsers.

In response to cor-el - "If you use extensions ..." I clearly stated that I ALWAYS run Firefox in safe-mode, so all extensions are not running, I assume. In response to FredMcD - Clearing the cache solved the problem, but I am not sure why. But I have never designed a web page, and I do not know very much about the internals of web browsers.
FredMcD
  • Top 10 Contributor
4229 giải pháp 59018 câu trả lời
Được đăng

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.


Rather than download the same information time and time again, many programs use a cache to store such data. This saves in internet usage. But sometimes, old information gets left behind.

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support. ----------- Rather than download the same information time and time again, many programs use a cache to store such data. This saves in internet usage. But sometimes, old information gets left behind.