Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Under permissions, I don't have remove autoplay as an option, why?

  • 8 trả lời
  • 1 gặp vấn đề này
  • 2 lượt xem
  • Trả lời mới nhất được viết bởi McCoy

more options

I hate autoplay!

Tất cả các câu trả lời (8)

more options

Hello Kamm,

Unfortunately Firefox can't put everything under 'Pernissions', but would you do this please :

Type in the address bar about:config and press Enter (promise to be careful, if asked)

Type in the search bar media.autoplay.

and check these settings :

media.autoplay.enabled.user-gestures-needed = true

media.autoplay.ask-permission = true

media.autoplay.default = 0 [0=Allowed, 1=Blocked, 2=Prompt]

media.autoplay.allow-muted = false

After you have changed the value(s) that you wanted to change, close and restart Firefox.

I hope that does what you want ....

more options

Didn't solve the problem. What next?

more options

Kamm said

Didn't solve the problem. What next?

Could you please explain what the problem is exactly, if changing those values on the "about:config" page didn't work for you ?

more options

Kamm said

Didn't solve the problem. What next?

Is this with YouTube and/or other videos? Perhaps a Playlist is auto-playing?


~Pj

more options

For ex. My home page is Fox News. I click on something to see and another page comes up and automatically the ad before the info comes blaring on. Even if there is no ad it just starts in blaring.

more options

Kamm said

For example: My home page is Fox News.

I click on something to see and another page comes up and automatically the ad before the info comes blaring on. Even if there is no ad, it just starts in blaring.

I got something a little different than McCoy. Try the following settings. It works on www.YouTube.com and www.FoxNews.com. ('Next' clips on FoxNews don't show for me, so you can view these here.)

In the URL (Web Address) Bar, enter in About:Config and press Enter.
Type this in the Config Search Box:

Media.AutoPlay 

Change these options (in FF 65.0) to the following values:
media.autoplay.default 1
media.autoplay.allow-extension-background-pages false
media.autoplay.ask-permission true
media.autoplay.block-event.enabled true
media.autoplay.block-webaudio true

Leave the following at the default "false" setting:
media.autoplay.enabled.user-gestures-needed
Have you updated to FireFox 65.0?

~Pj

Được chỉnh sửa bởi Pj vào

more options
more options

Kamm said

For ex. My home page is Fox News. I click on something to see and another page comes up and automatically the ad before the info comes blaring on. Even if there is no ad it just starts in blaring.

Thank you for the extra information.

Would you please take a look at this article :

https://help.foxnews.com/hc/en-us/articles/233195428-How-to-turn-off-the-Autoplay-on-Video-Ads-

But I'm afraid that FoxNews is not the only site that keeps pestering you with these ads ......