X
Nhấn vào đây để đến phiên bản di động của trang web.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Diễn đàn trợ giúp

Firefox updated today 65.0 and is now INTERMITTENTLY blocking all my sites

Được đăng

Message below is a Firefox message and is intermittent. Closing and opening Firefox will cure it for a while and then I am blocked again on next opening. Even your own links are showing with no HTML only text! I am having to close and reopen several times before I can get back to Facebook or Messenger or even MY BANK.

"Your connection is not secure

"The owner of www.facebook.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site.

"This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate.

"Learn more…

"Report errors like this to help Mozilla identify and block malicious sites

Message below is a Firefox message and is intermittent. Closing and opening Firefox will cure it for a while and then I am blocked again on next opening. Even your own links are showing with no HTML only text! I am having to close and reopen several times before I can get back to Facebook or Messenger or even MY BANK. "Your connection is not secure "The owner of www.facebook.com has configured their web site improperly. To protect your information from being stolen, Firefox has not connected to this web site. "This site uses HTTP Strict Transport Security (HSTS) to specify that Firefox only connect to it securely. As a result, it is not possible to add an exception for this certificate. "Learn more… "Report errors like this to help Mozilla identify and block malicious sites

Giải pháp được chọn

hi, this is likely your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at How to troubleshoot security error codes on secure websites.

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

Avast Online Security, Grammarly

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5348 giải pháp 23617 câu trả lời
Được đăng

Giải pháp được chọn

hi, this is likely your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at How to troubleshoot security error codes on secure websites.

hi, this is likely your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at [[How to troubleshoot security error codes on secure websites]].
Piterk 2 giải pháp 11 câu trả lời
Được đăng

Probably some problems with certificates.

Probably some problems with certificates.

Người tạo câu hỏi

philipp said

hi, this is likely your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at How to troubleshoot security error codes on secure websites.

Thanks - I have amended the settings in Avast but I am not marking this as solved until I have opened/closed Firefox (and my laptop) more times as this was intermittent on.

''philipp [[#answer-1192382|said]]'' <blockquote> hi, this is likely your avast/avg security software tampering with encrypted connections. please either try to reinstall your security software or else follow the more specific steps for it at [[How to troubleshoot security error codes on secure websites]]. </blockquote> Thanks - I have amended the settings in Avast but I am not marking this as solved until I have opened/closed Firefox (and my laptop) more times as this was intermittent on.

Người tạo câu hỏi

Yes this seems to have done the job. Reinstalling Avast was not an option! Thanks Phillip

Yes this seems to have done the job. Reinstalling Avast was not an option! Thanks Phillip
felipecerda 0 giải pháp 2 câu trả lời
Được đăng

Hi, I have Avast installed and I am getting the same issue. What is the correct setting to change in Avast?

Thanks, Felipe

Hi, I have Avast installed and I am getting the same issue. What is the correct setting to change in Avast? Thanks, Felipe

Câu trả lời hữu ích

Felipe, this worked for me

 Open the dashboard of your Avast or AVG application.
   Go to Menu and click on Settings > Protection > Core Shields.
   Scroll down to the Configure shield settings section and click on Web Shield.
   Uncheck the box next to Enable HTTPS Scanning and confirm this by clicking OK.
   In older versions of the product you'll find the corresponding option when you go to Menu > Settings > Components and click Customize next to Web Shield
Felipe, this worked for me Open the dashboard of your Avast or AVG application. Go to Menu and click on Settings > Protection > Core Shields. Scroll down to the Configure shield settings section and click on Web Shield. Uncheck the box next to Enable HTTPS Scanning and confirm this by clicking OK. In older versions of the product you'll find the corresponding option when you go to Menu > Settings > Components and click Customize next to Web Shield