X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

How do I disable suggestions below URL address bar as I type?

Được đăng

I unchecked everything in address bar suggestions in the privacy settings. Went into the search settings and unchecked provide search suggestions as well. I tried to eliminate all search engines for "One Click Search Engines" but wasn't allowed to eliminate all of them. Also went in about:config and set to false the autofill and autocomplete for firefox URL browser lines. The "awesome bar" still mirrors everything below the address bar that I type in the URL address bar. This is new to version 65 and annoying.

I unchecked everything in address bar suggestions in the privacy settings. Went into the search settings and unchecked provide search suggestions as well. I tried to eliminate all search engines for "One Click Search Engines" but wasn't allowed to eliminate all of them. Also went in about:config and set to false the autofill and autocomplete for firefox URL browser lines. The "awesome bar" still mirrors everything below the address bar that I type in the URL address bar. This is new to version 65 and annoying.

Giải pháp được chọn

hi, support for the browser.urlbar.autocomplete.enabled preference got removed in firefox 65 unfortunately.

as a workaround you could try creating a userChrome.css file with the following content in order to hide the addressbar dropdown-menu:

#PopupAutoCompleteRichResult {

  display: none!important;

}

https://www.userchrome.org/how-create-userchrome-css.html

Đọc câu trả lời này trong ngữ cảnh 1

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:65.0) Gecko/20100101 Firefox/65.0

Thông tin chi tiết

philipp
  • Top 25 Contributor
  • Moderator
5315 giải pháp 23470 câu trả lời
Được đăng

Giải pháp được chọn

hi, support for the browser.urlbar.autocomplete.enabled preference got removed in firefox 65 unfortunately.

as a workaround you could try creating a userChrome.css file with the following content in order to hide the addressbar dropdown-menu:

#PopupAutoCompleteRichResult {

  display: none!important;

}

https://www.userchrome.org/how-create-userchrome-css.html

hi, support for the browser.urlbar.autocomplete.enabled preference got removed in firefox 65 unfortunately. as a workaround you could try creating a userChrome.css file with the following content in order to hide the addressbar dropdown-menu: <code>#PopupAutoCompleteRichResult { display: none!important; }</code> https://www.userchrome.org/how-create-userchrome-css.html

Người tạo câu hỏi

Worked. Thanks!

Worked. Thanks!
Bjorn8 1 giải pháp 3 câu trả lời
Được đăng

Câu trả lời hữu ích

horrible design decision, now I have to make changes outside the application? Starting to feel like some Microsoft employees are working here at Mozilla nowadays..

horrible design decision, now I have to make changes outside the application? Starting to feel like some Microsoft employees are working here at Mozilla nowadays..
foolinux 0 giải pháp 2 câu trả lời
Được đăng

And on top of sticking users with a regression for no good reason, they give you completely misleading advice.

The right way is:

user_pref("browser.urlbar.maxRichResults", 0);

And on top of sticking users with a regression for no good reason, they give you completely misleading advice. The right way is: user_pref("browser.urlbar.maxRichResults", 0);
user1582614 0 giải pháp 1 câu trả lời
Được đăng

foolinux said

And on top of sticking users with a regression for no good reason, they give you completely misleading advice. The right way is: user_pref("browser.urlbar.maxRichResults", 0);

Thankyou worked for me

''foolinux [[#answer-1194758|said]]'' <blockquote> And on top of sticking users with a regression for no good reason, they give you completely misleading advice. The right way is: user_pref("browser.urlbar.maxRichResults", 0); </blockquote> Thankyou worked for me
McCoy
  • Top 10 Contributor
545 giải pháp 5139 câu trả lời
Được đăng

foolinux said

And on top of sticking users with a regression for no good reason, they give you completely misleading advice.

Really  ? The advice that was given by philipp worked for the OP of this thread ......

''foolinux [[#answer-1194758|said]]'' <blockquote> And on top of sticking users with a regression for no good reason, they give you completely misleading advice. </blockquote> Really ? The advice that was given by philipp worked for the OP of this thread ......
foolinux 0 giải pháp 2 câu trả lời
Được đăng

So it did. That does not contradict the fact that it is misleading.

Ubuntu forums are pretty much 100% filled with answers like this. I think you know what I mean.

I do want to apologize for the bit about Mozilla misleading their users. I didn't realize at that time the advice had been given by a volunteer.

So it did. That does not contradict the fact that it is misleading. Ubuntu forums are pretty much 100% filled with answers like this. I think you know what I mean. I do want to apologize for the bit about ''Mozilla'' misleading their users. I didn't realize at that time the advice had been given by a volunteer.