X
Nhấn vào đây để đến phiên bản di động của trang web.
An updated version of Firefox is available to address the issues with Add-ons disabled or fail to install on Firefox. You can download the update for your OS here: https://www.mozilla.org/firefox/new/ For Known Issues and Workarounds, please check out the update at https://support.mozilla.org/kb/add-ons-disabled-or-fail-to-install-firefox

Diễn đàn trợ giúp

I've set everything to German (!), but Firefox still assumes that I prefer Spanish although I do not speak Spanish!

Được đăng

I've set everything to German (!), But Firefox still assumes that I prefer Spanish although I do not speak Spanish, probably because I installed Firefox for the first time, when I went on holiday with my notebook in Spain and used Spanish Wi-Fi. Since then, many platforms such as LinkedIn or Google always open up in Spanish for the first time. What can I do to ONLY get German or English at the first call of new pages? With the Chrome browser, the pages ALWAYS come in German or English, never in Spanish.

I've set everything to German (!), But Firefox still assumes that I prefer Spanish although I do not speak Spanish, probably because I installed Firefox for the first time, when I went on holiday with my notebook in Spain and used Spanish Wi-Fi. Since then, many platforms such as LinkedIn or Google always open up in Spanish for the first time. What can I do to ONLY get German or English at the first call of new pages? With the Chrome browser, the pages ALWAYS come in German or English, never in Spanish.
Trích dẫn

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4083 giải pháp 56996 câu trả lời
Được đăng

Download Firefox For All languages And Systems {web link} Select the language you want.

'''[http://www.mozilla.org/en-US/firefox/all/ Download Firefox For All languages And Systems]''' {web link} Select the language you want.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
Franz_von_Suppe 2 giải pháp 30 câu trả lời
Được đăng

You could also delete cookies.

You could also delete cookies.
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
398 giải pháp 3506 câu trả lời
Được đăng

Hello gxmx,

Are we to assume that you don't wish to continue this in the thread you started earlier (and where Franz_von_Suppé posted answers in your own language) :

https://support.mozilla.org/en-US/questions/1246846  ?

If so : let us know and a moderator can lock that thread.

Hello gxmx, Are we to assume that you don't wish to continue this in the thread you started earlier (and where Franz_von_Suppé posted answers in your own language) : https://support.mozilla.org/en-US/questions/1246846 ? If so : let us know and a moderator can lock that thread.
Bài viết này có hữu ích với bạn không? 0
Trích dẫn
cor-el
  • Top 10 Contributor
  • Moderator
17104 giải pháp 154461 câu trả lời
Được đăng

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" from websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear
Bài viết này có hữu ích với bạn không?
Trích dẫn
qorval 0 giải pháp 2 câu trả lời
Được đăng

I have Google set to English (UK), the same for Microsoft and Firefox. Despite this (I live in Austria) GMail opens now in German, which I don't speak. I usually have to change languages twice!

It happened after a Firefox update a couple of months ago.

It sounds like others have similar problems.

[I wanted to log in to Mozilla.at to ask for help, but my new Firefox warned me that the site did not have the proper permissions :-)]

I have Google set to English (UK), the same for Microsoft and Firefox. Despite this (I live in Austria) GMail opens now in German, which I don't speak. I usually have to change languages twice! It happened after a Firefox update a couple of months ago. It sounds like others have similar problems. [I wanted to log in to Mozilla.at to ask for help, but my new Firefox warned me that the site did not have the proper permissions :-)]
Bài viết này có hữu ích với bạn không?
Trích dẫn
McCoy
  • Top 10 Contributor
398 giải pháp 3506 câu trả lời
Được đăng

Câu trả lời hữu ích

Hello qorval,

Would you try to use this link to post your question and start a new thread :

https://support.mozilla.org/en-US/questions/new/desktop/other

(you'll have to scroll down)

Hello qorval, Would you try to use this link to post your question and start a new thread : https://support.mozilla.org/en-US/questions/new/desktop/other (you'll have to scroll down)
Bài viết này có hữu ích với bạn không? 1
Trích dẫn
McCoy
  • Top 10 Contributor
398 giải pháp 3506 câu trả lời
Được đăng

@ qorval :

If you feel more comfortable posting on a German forum :

https://www.camp-firefox.de/forum/

@ qorval : If you feel more comfortable posting on a German forum : https://www.camp-firefox.de/forum/
Bài viết này có hữu ích với bạn không?
Trích dẫn
Đặt một câu hỏi

Bạn phải đăng nhập vào tài khoản của bạn để trả lời bài viết. Vui lòng bắt đầu một câu hỏi mới, nếu bạn chưa có tài khoản.