Tìm kiếm hỗ trợ

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The below link gives me a popup to login. Authentication Required. It never used to do that and if you look it shouldn't ask anyways.

  • 5 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi jscher2000

more options

https://extsts.fdic.gov/ It should not be doing that and it does not work anyway when filled in. How do I fix this?

Tất cả các câu trả lời (5)

more options

Put this way since it's a Government Shutdown they are probably are affected and since no one will be there to answer the question there not much anyone else on here can do about it.

more options

Hmm, don't enter your real login credentials in unexpected login forms. Can you change them using a trusted page in case that was a hacker interception?

more options

All of the systems do this. Does yours when you test it?

more options

It has nothing to do with the government shutdown. FireFox is being prompted in some way and I want to turn it off, since it did not ask this prior to receiving their newly refreshed systems. This is normally asking for the email address, and then a hard token and lastly a soft token.

more options

stevenv1999 said

All of the systems do this. Does yours when you test it?

With your URL, I get an authentication popup. With https://www.fdic.gov/ I do not, just get the page.