Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

Chủ đề này đã đóng và được lưu lại. Vui lòng hỏi một câu hỏi mới nếu bạn cần giúp đỡ.

I have Mac 10.6.8 & Firefox 48.0.2 . Have you a later version I can run?

  • 2 trả lời
  • 1 gặp vấn đề này
  • 15 lượt xem
  • Trả lời mới nhất được viết bởi James

more options

Until today my I was able to use 48.0.2 for all bank operations. Now there are limitations. Someone said that I can download 45.9.0esr. Is this version more advanced. PS On mt MacBook 10.6.8 is the latest and last version I can use. Thanks Philip

Tất cả các câu trả lời (2)

more options

philiphaywood said

Until today my I was able to use 48.0.2 for all bank operations. Now there are limitations.

Please explain the problem in detail. What happens? What is the exact error messages?


Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements

more options

Fred, the issue is the OP has Mac OSX 10.6.8 and the minimum required since Fx 49.0 has been OSX 10.9

Firefox support has ended for Mac OS X 10.6, 10.7 and 10.8 https://support.mozilla.org/en-US/kb/firefox-osx


Duplicate of /questions/1246185 thread.

Được chỉnh sửa bởi James vào