X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

FF64 addons not listed alphabetically

Được đăng

This is brand new misbehavior. Seems now to be in reverse order of addition. Useless for finding them, worse when trying to go down a list from another machine & then add to a new machine. So how do I get them into alpha order?

This is brand new misbehavior. Seems now to be in reverse order of addition. Useless for finding them, worse when trying to go down a list from another machine & then add to a new machine. So how do I get them into alpha order?

Giải pháp được chọn

setting up a different machine OSX Sierra FF 64. Seem to have eventually worked their way into Alpha order. Weird. Maybe needed to restart FF...

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 19.010.20064
  • Provides information about the default web browser
  • DivX Web Player version 3.3.1.10
  • DivX VOD Helper Plug-in
  • Garmin Communicator Plug-in Version 4.2.0.0
  • Displays Java applet content, or a placeholder if Java is not installed.
  • RealPlayer Plugin
  • Shockwave Flash 32.0 r0
  • iPhoto6

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.11; rv:52.0) Gecko/20100101 Firefox/52.0

Thông tin chi tiết

cor-el
  • Top 10 Contributor
  • Moderator
17350 giải pháp 156823 câu trả lời
Được đăng

The System Details list shows you use Firefox 52. In Firefox 52 the extensions list might be ordered differently.

You can check the "Help -> Troubleshooting Information" (about:support) page to see if they are ordered alphabetically on that page.

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
The System Details list shows you use Firefox 52. In Firefox 52 the extensions list might be ordered differently. You can check the "Help -> Troubleshooting Information" (about:support) page to see if they are ordered alphabetically on that page. Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Giải pháp được chọn

setting up a different machine OSX Sierra FF 64. Seem to have eventually worked their way into Alpha order. Weird. Maybe needed to restart FF...

setting up a different machine OSX Sierra FF 64. Seem to have eventually worked their way into Alpha order. Weird. Maybe needed to restart FF...