Tìm kiếm hỗ trợ

Tránh các lừa đảo về hỗ trợ. Chúng tôi sẽ không bao giờ yêu cầu bạn gọi hoặc nhắn tin đến số điện thoại hoặc chia sẻ thông tin cá nhân. Vui lòng báo cáo hoạt động đáng ngờ bằng cách sử dụng tùy chọn "Báo cáo lạm dụng".

Learn More

The latest update for firefox is killing my email. Why? I can recieve emails and send blank emails with attachments. I can not reply to any emails. No text box

  • 4 trả lời
  • 1 gặp vấn đề này
  • 9 lượt xem
  • Trả lời mới nhất được viết bởi cor-el

more options

Using hughesnet.net for email. When I install latest update for firefox it kills my ability to REPLY to any email as the text box will not open. I can receive emails. I can send an attachment to a blank email. I can not type anything into the reply text box. Please fix it.

Tất cả các câu trả lời (4)

more options

The browser is the not the email provider that isn't something provided by the Browser. If you can't attached that would be more related to the security software is blocking any attachments.

more options

I CAN send attachments. This problem is related to the firefox update. When I restore back to the previous version, everything works fine and as it should. The new update will not allow me to enter anything into the REPLY TEXT BOX.

more options

Did you contact your ISP to ask them about the email issue as well? I can use my Browser for gmail and yahoo without issues.

more options

You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies from websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" from websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window