X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

youtube is not autoplaying it works on my other browser

Được đăng

I've recently had to do a clean install of windows 10 and since then I cannot autoplay in youtube. I have unblocked adblocker, I've set autoplay to "on," I've downloaded and reinstalled firefox, installed flash again, but none of that seems to work. I'm having the same problem with South-Park Studios as well; there it simply just doesn't play anything even before my reinstall of windows. Both work in other browsers fine. Only Firefox doesn't work.

I've recently had to do a clean install of windows 10 and since then I cannot autoplay in youtube. I have unblocked adblocker, I've set autoplay to "on," I've downloaded and reinstalled firefox, installed flash again, but none of that seems to work. I'm having the same problem with South-Park Studios as well; there it simply just doesn't play anything even before my reinstall of windows. Both work in other browsers fine. Only Firefox doesn't work.

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Shockwave Flash 32.0 r0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:64.0) Gecko/20100101 Firefox/64.0

Thông tin chi tiết

hellosct1 15 giải pháp 149 câu trả lời
Được đăng

Hi,

I share the tutorial that will help you solve your video problems

https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows

best regard

Hi, I share the tutorial that will help you solve your video problems https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows best regard