X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

I need add on Eid België 10.23. Can you deliver us the file? Thank you

Được đăng

Hello,

We give support to school using WebEDISON with works with Java. For the moment we use Firefox ESR 52.9.0 in combination with Eid België 10.23. But suddenly it is not available anymore. Can you deliver us the file?

A great deal of our 4000 customers are changing to webservices so the Java is no problem anymore. But there are still customers who can not change to webservices yet.

Greetings,

Cedric Croymans Edison Helpdesk Tel : 02/553.91.69

Website : http://www.agodi.be/edison Mail : helpdesk.edison@ond.vlaanderen.be

WebEDISON webtoepassing: https://webedison.vlaanderen.be Handleiding WebEDISON: http://www.agodi.be/webedison-handleiding

Gebruikersbeheer webtoepassing: https://vo-gebruikersbeheer.vlaanderen.be Handleiding Gebruikersbeheer: https://overheid.vlaanderen.be/sites/default/files/documenten/vastgoed-en-facilitair-management/IDM_handleiding_IDM3.pdf Gebruikersbeheer Mijn profiel: https://mijnprofiel-gebruikersbeheer.vlaanderen.be: bekijk welke rechten u heeft en wie uw lokale beheerders zijn (Dit is voor alle doelgroepen, niet enkel voor onderwijs.)

Overnemen scherm door Edison-Helpdesk: http://www.teamviewer.com PROJECT EDISON Vlaams Ministerie van Onderwijs en Vorming AgODi Consciencegebouw - lokaal 4B09 Koning Albert II-laan 15 1210 Brussel Telefoon: +32 (0)2 553 90 90

Hello, We give support to school using WebEDISON with works with Java. For the moment we use Firefox ESR 52.9.0 in combination with Eid België 10.23. But suddenly it is not available anymore. Can you deliver us the file? A great deal of our 4000 customers are changing to webservices so the Java is no problem anymore. But there are still customers who can not change to webservices yet. Greetings, Cedric Croymans Edison Helpdesk Tel : 02/553.91.69 Website : http://www.agodi.be/edison Mail : helpdesk.edison@ond.vlaanderen.be WebEDISON webtoepassing: https://webedison.vlaanderen.be Handleiding WebEDISON: http://www.agodi.be/webedison-handleiding Gebruikersbeheer webtoepassing: https://vo-gebruikersbeheer.vlaanderen.be Handleiding Gebruikersbeheer: https://overheid.vlaanderen.be/sites/default/files/documenten/vastgoed-en-facilitair-management/IDM_handleiding_IDM3.pdf Gebruikersbeheer Mijn profiel: https://mijnprofiel-gebruikersbeheer.vlaanderen.be: bekijk welke rechten u heeft en wie uw lokale beheerders zijn (Dit is voor alle doelgroepen, niet enkel voor onderwijs.) Overnemen scherm door Edison-Helpdesk: http://www.teamviewer.com PROJECT EDISON Vlaams Ministerie van Onderwijs en Vorming AgODi Consciencegebouw - lokaal 4B09 Koning Albert II-laan 15 1210 Brussel Telefoon: +32 (0)2 553 90 90

Giải pháp được chọn

Hello,

I got a response from Wouter Verhelst who made the add on. For the moment you can download it from https://github.com/Fedict/eid-mw/blob/master/plugins_tools/xpi/signed-build/eid_belgie-1.0.23.xpi. I have made it available at our own site: http://www.agodi.be/sites/default/files/atoms/files/eid_belgie-1.0.23.xpi_.zip He is going to remove it there, but you still can download it from the git history. So problem solved.

Đọc câu trả lời này trong ngữ cảnh 0

Chi tiết hệ thống bổ sung

Phần bổ trợ đã cài đặt

  • Adobe PDF Plug-In For Firefox and Netscape 18.9.20044
  • Citrix Receiver Plugin (Win32)
  • Citrix URL-Redirection Helper Plugin
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.191.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • 5.1.20513.0

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:52.0) Gecko/20100101 Firefox/52.0

Thông tin chi tiết

WestEnd
  • Top 25 Contributor
61 giải pháp 5340 câu trả lời
Được đăng

This is firefox End User Browser forum help. If you need addon support you will have to contact the addon developer for help on that.

This is firefox End User Browser forum help. If you need addon support you will have to contact the addon developer for help on that.

Được chỉnh sửa bởi WestEnd vào

McCoy
  • Top 10 Contributor
494 giải pháp 4530 câu trả lời
Được đăng

Edison_Helpdesk said

For the moment we use Firefox ESR 52.9.0 in combination with Eid België 10.23. But suddenly it is not available anymore. Can you deliver us the file?

Hello Edison_Helpdesk,

I found this extension :

https://addons.mozilla.org/en-US/firefox/addon/belgium-eid/

'Hope that will work for you ....


Too bad that some of your customers still need Java and run a Firefox ESR version that gets nomore security updates ......

If they only need Java on one site, they could use the portable Firefox 52.9.0 ESR version, as it will not interfere with their Firefox release version and Profiles (assuming they will be using a supported Windows version and the latest Firefox version).

https://portableapps.com/apps/internet/firefox-portable-legacy-52

''Edison_Helpdesk [[#question-1242124|said]]'' <blockquote> For the moment we use Firefox ESR 52.9.0 in combination with Eid België 10.23. But suddenly it is not available anymore. Can you deliver us the file? </blockquote> Hello Edison_Helpdesk, I found this extension : https://addons.mozilla.org/en-US/firefox/addon/belgium-eid/ 'Hope that will work for you .... ---------------------------------------------------------------------------------------------- Too bad that some of your customers still need Java and run a Firefox ESR version that gets nomore security updates ...... If they only need Java on one site, they could use the portable Firefox 52.9.0 ESR version, as it will not interfere with their Firefox release version and Profiles (assuming they will be using a supported Windows version and the latest Firefox version). https://portableapps.com/apps/internet/firefox-portable-legacy-52

Người tạo câu hỏi

Thanks for your answer.

https://addons.mozilla.org/en-US/firefox/addon/belgium-eid/ is a link to the most recent version, so that is not the one I need.

The portable Firefox ESR is interesting, but appaers to be the 64bit version, we use the 32bit version, because this one supports still the Java plug-in 32bit. Does there also exists a portable Firefox ESR 32bit?

Thanks for your answer. https://addons.mozilla.org/en-US/firefox/addon/belgium-eid/ is a link to the most recent version, so that is not the one I need. The portable Firefox ESR is interesting, but appaers to be the 64bit version, we use the 32bit version, because this one supports still the Java plug-in 32bit. Does there also exists a portable Firefox ESR 32bit?
McCoy
  • Top 10 Contributor
494 giải pháp 4530 câu trả lời
Được đăng

Edison_Helpdesk said

https://addons.mozilla.org/en-US/firefox/addon/belgium-eid/ is a link to the most recent version, so that is not the one I need.

Here are the old versions :

https://addons.mozilla.org/nl/firefox/addon/belgium-eid/versions/

The one you mention is not listed ......

The portable Firefox ESR is interesting, but appaers to be the 64bit version, we use the 32bit version, because this one supports still the Java plug-in 32bit. Does there also exists a portable Firefox ESR 32bit?

When you scroll down to 'Description' it says :

". Firefox Portable is a dual-mode 32-bit and 64-bit app, ensuring Firefox runs as fast as possible on every PC."

https://portableapps.com/apps/internet/firefox-portable-legacy-52

''Edison_Helpdesk [[#answer-1178287|said]]'' <blockquote> https://addons.mozilla.org/en-US/firefox/addon/belgium-eid/ is a link to the most recent version, so that is not the one I need. </blockquote> Here are the old versions : https://addons.mozilla.org/nl/firefox/addon/belgium-eid/versions/ The one you mention is not listed ...... <blockquote> The portable Firefox ESR is interesting, but appaers to be the 64bit version, we use the 32bit version, because this one supports still the Java plug-in 32bit. Does there also exists a portable Firefox ESR 32bit? </blockquote> When you scroll down to 'Description' it says : ". Firefox Portable is a dual-mode 32-bit and 64-bit app, ensuring Firefox runs as fast as possible on every PC." https://portableapps.com/apps/internet/firefox-portable-legacy-52

Người tạo câu hỏi

Indeed that version is missing since shortly. I also send a mail to Wouter Verhelst from FedIct who made the add on eID België, asking for this specific version, but for the moment he has not responded.

The problem with the portable Firefox is that on a 64bit pc it will work 64bit and not 32bit like I need to work with Java 32bit. When you go to www.java.com and click do I have Java, the site says Java does not work in a 64bit browser. So unless you can force this dual mode to work in 32bit on a 64bit machine, I can not use it.

Indeed that version is missing since shortly. I also send a mail to Wouter Verhelst from FedIct who made the add on eID België, asking for this specific version, but for the moment he has not responded. The problem with the portable Firefox is that on a 64bit pc it will work 64bit and not 32bit like I need to work with Java 32bit. When you go to www.java.com and click do I have Java, the site says Java does not work in a 64bit browser. So unless you can force this dual mode to work in 32bit on a 64bit machine, I can not use it.

Giải pháp được chọn

Hello,

I got a response from Wouter Verhelst who made the add on. For the moment you can download it from https://github.com/Fedict/eid-mw/blob/master/plugins_tools/xpi/signed-build/eid_belgie-1.0.23.xpi. I have made it available at our own site: http://www.agodi.be/sites/default/files/atoms/files/eid_belgie-1.0.23.xpi_.zip He is going to remove it there, but you still can download it from the git history. So problem solved.

Hello, I got a response from Wouter Verhelst who made the add on. For the moment you can download it from https://github.com/Fedict/eid-mw/blob/master/plugins_tools/xpi/signed-build/eid_belgie-1.0.23.xpi. I have made it available at our own site: http://www.agodi.be/sites/default/files/atoms/files/eid_belgie-1.0.23.xpi_.zip He is going to remove it there, but you still can download it from the git history. So problem solved.

Được chỉnh sửa bởi Edison_Helpdesk vào

McCoy
  • Top 10 Contributor
494 giải pháp 4530 câu trả lời
Được đăng

Edison_Helpdesk said

So problem solved.

That's good to hear (and thank you for letting us know)  !

Would you be so kind as to mark your own (last) post as Chosen Solution  ?

Have a nice day  !

''Edison_Helpdesk [[#answer-1180515|said]]'' <blockquote> So problem solved. </blockquote> That's good to hear (and thank you for letting us know) ! Would you be so kind as to mark your own (last) post as Chosen Solution ? Have a nice day !
cor-el
  • Top 10 Contributor
  • Moderator
17344 giải pháp 156782 câu trả lời
Được đăng

I think that the version you uploaded is broken (file size is also smaller), so maybe you should check that.

I think that the version you uploaded is broken (file size is also smaller), so maybe you should check that. *http://www.agodi.be/sites/default/files/atoms/files/eid_belgie-1.0.23.xpi_.zip

Người tạo câu hỏi

cor-el said

I think that the version you uploaded is broken (file size is also smaller), so maybe you should check that.

Hello, this is the zipped file .zip, in our content management system Paddle for our website it is not possible to upload an .xpi file, so only solution is a .zip file. I put the original file also on my Google drive https://drive.google.com/open?id=14SI3ne2BS9Nl3vyFxnwiprABe4Q6_cWK.

''cor-el [[#answer-1180754|said]]'' <blockquote> I think that the version you uploaded is broken (file size is also smaller), so maybe you should check that. *http://www.agodi.be/sites/default/files/atoms/files/eid_belgie-1.0.23.xpi_.zip </blockquote> Hello, this is the zipped file .zip, in our content management system Paddle for our website it is not possible to upload an .xpi file, so only solution is a .zip file. I put the original file also on my Google drive https://drive.google.com/open?id=14SI3ne2BS9Nl3vyFxnwiprABe4Q6_cWK.