X
Nhấn vào đây để đến phiên bản di động của trang web.

Diễn đàn trợ giúp

does not display any letters in the browser even on the standard page only hex symbols in the square

Được đăng

Installed from a standard site worked literally 1 day then there was a situation reinstallation did not help

Installed from a standard site worked literally 1 day then there was a situation reinstallation did not help
Đính kèm ảnh chụp màn hình

Chi tiết hệ thống bổ sung

Ứng dụng

  • Chuỗi đại diện người dùng: Mozilla/5.0 (Windows NT 6.1) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/70.0.3538.110 Safari/537.36

Thông tin chi tiết

FredMcD
  • Top 10 Contributor
4148 giải pháp 57913 câu trả lời
Được đăng

Type about:preferences#content<enter> in the address bar. Across from fonts and colors, press the Advanced button. On the bottom, turn on Allow Web Sites To Choose Their Own.

Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Type '''about:preferences#content'''<enter> in the address bar. Across from '''fonts and colors,''' press the '''Advanced''' button. On the bottom, turn on '''Allow Web Sites To Choose Their Own.''' Fonts Information - Detected via Flash http://browserspy.dk/fonts-flash.php?detail=1

Người tạo câu hỏi

does not help the browser always selects only one font

does not help the browser always selects only one font
FredMcD
  • Top 10 Contributor
4148 giải pháp 57913 câu trả lời
Được đăng

Please provide a public link (no password) that we can check out. No Personal Information Please !


Make sure you are not blocking content.

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Tracking Protection {web link}

Please provide a public link (no password) that we can check out. '''No Personal Information Please ! ''' ------------ Make sure you are not blocking content. [https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode] {web link} by holding down the '''<Shift> ''(Mac=Options)''''' key, and then starting Firefox. A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). Is the problem still there? --------------- One issue that seems more common lately is Firefox's Tracking Protection feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: [https://support.mozilla.org/en-US/kb/tracking-protection Tracking Protection] {web link}
cor-el
  • Top 10 Contributor
  • Moderator
17277 giải pháp 156162 câu trả lời
Được đăng

I posted this reply in the thread you created in the SUMO community discussions forum:

The 0400-04ff code block is about Cyrillic characters, so if you really want these characters to appear then you need a font that supports these glyphs.

Are you opening the Russian Google website?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

Note that this is not about the font-family CSS rule, but about the font that Firefox actually uses as shown in the Font tab.

I posted this reply in the thread you created in the SUMO community discussions forum: The 0400-04ff code block is about Cyrillic characters, so if you really want these characters to appear then you need a font that supports these glyphs. *https://en.wikibooks.org/wiki/Unicode/Character_reference/0000-0FFF Are you opening the Russian Google website? You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector. *https://developer.mozilla.org/en/Tools/Page_Inspector/How_to/View_fonts Note that this is not about the font-family CSS rule, but about the font that Firefox actually uses as shown in the Font tab.

Người tạo câu hỏi

it is still . Safe Mode does not help

it is still . Safe Mode does not help